• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PSE 12 Installation

New Here ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

I have downloaded PSE12 ok but installation stops during installation of shared technologies. Downloaded adobe support advisor but it tells me no issues. What next?

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 21, 2013 Oct 21, 2013

In that case contact our Adobe support either via chat or call and resolve your problem there, check the contact options here: http://www.adobe.com/support/download-install/supportinfo/

Votes

Translate

Translate
Adobe Employee ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2013 Oct 20, 2013

Copy link to clipboard

Copied

Hi Ankit

I still have had no success. The program installs normally until it gets to the shared technologies where the installation bar does not start and only a flash along the bar can be seen. The flash continues for a little while then the error message comes up. The uninstall process then commences.

I have tried all of the suggestions with no result.

What is the next step?

I would love to keep it

Cheers

Bathurst

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

In that case contact our Adobe support either via chat or call and resolve your problem there, check the contact options here: http://www.adobe.com/support/download-install/supportinfo/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2013 Oct 18, 2013

Copy link to clipboard

Copied

Hi

Tried above with no result. I started from scratch and downloaded PSE12 again making sure all steps were followed with same result. I have PSE11 on my computer which I use constantly and wanted to update to PSE 12. I run Windows 7 on my computer. It has become frustrating as I have spent a lot of time checking and trying to resolve the problem. I have no other issues with my computer.

Any otrher advice?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

Hi Bathurst,

Ca n you please share the following log files so that we can  investigate more and help you with the installation

[CommonFilesFolder]\Adobe\Installers\ PSE12 STI Installer 12.0 <Date of installation failure in mm-dd-yyyy format>.log.gz

2.       Start -> Run -> %Temp% -> PSE12Setup.log

3.       Start -> Run -> %Temp% -> PSE12Install.log

4.       Start -> Run -> %Temp% -> Elements12OrganizerInstall.log

5.       Start -> Run -> %Temp% -> PDApp.log

6.       Start -> Run -> %Temp% -> oobelib.log

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

LATEST

Hi

Problem is resolved with great help form Adobe customer service. We had to delete PSE11 and relevent data then reinstall which worked. Everything AOK thanks to Avinash.

Regards

Bathurst

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines