Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

"You've been signed out" error every time I try to sign into Creative Cloud desktop application.

Community Beginner ,
Nov 06, 2013 Nov 06, 2013

Copy link to clipboard

Copied

I keeping getting a "You've been signed out" message everytime I try to log into the Creative Cloud desktop application.

I have tried the following to no avail:

  1. Uninstalling and reinstalling the Creative Cloud app.
  2. Renaming the OOBE folder to OOBE-old.
  3. Deleting everything in the SLCache.

All of the above were suggested either on these forums or by support. None have worked.

I am on a team membership.

I am currently using Adobe Creative Suite CS5.5.

I am on a Mac running Mavericks (OSX 10.9).

Nothing seems to be working and I have been passed from department to department on the support chat window thing.

Someone, for the love of God, please help.

TOPICS
Creative Cloud

Views

111.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 14, 2013 Nov 14, 2013
I would like to share with you the solution that worked for me. This is the step-by-step procedure I followed, guided by Tariq from Adobe's live chat service:1: Open Activity monitor from spotlight and end all Adobe related processes. You may find processes like AAMupdater, AAMupdater notifier, Adobe Crash demon process.2: Open a Finder window, select Go>Go to folder option, type in ~/Library and hit enter.3: Now navigate to Application Support/Adobe/OOBE/.. folder.4: Delete opm file under OOBE....

Likes

Translate

Translate
New Here ,
Jan 03, 2014 Jan 03, 2014

Copy link to clipboard

Copied

Thanks MikeBanks & CM_Marketing, very helpful.  I'll add that (on windows) I had to manually end the "AAMupdater notifier" process before I was able to rename opm.db.

FIngers crossed that this does the trick!  Typekit removes my synced fonts *instantly* when signed out, which has made my life miserable today - what a dumb policy...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2015 Mar 10, 2015

Copy link to clipboard

Copied

I'm a bit hesitant to use typekit fonts, for that reason. I had this 'you've been signed out' issue today which made my current files using typekit fonts unusable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2014 Jan 04, 2014

Copy link to clipboard

Copied

Worked for me as a Windows user! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2014 Feb 17, 2014

Copy link to clipboard

Copied

I deleted the file but it did not solve the problem :c

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

MikeBanks solution above worked for me as well. Thanks!

You do have to have hidden files showing in Windows, which is not the default setting. For information on how to do that, visit http://www.howtogeek.com/howto/windows-vista/show-hidden-files-and-folders-in-windows-vista/.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2014 May 01, 2014

Copy link to clipboard

Copied

This worked beautiful for me. Thanks Mike!

13. MikeBanks,

Dec 28, 2013 1:18 AM   in reply to cable_ready

Report

 

Had the same issue and here's the fix translated for the windows users:

  1. Close the Creative Cloud application.
  2. Navigate to the OOBE folder. 
    • Windows: [System drive]:\Users\[user name]\AppData\Local\Adobe\OOBE
    • Mac OS: /Users/[user name]/Library/Application Support/Adobe/OOBE folder
  3. Delete the opm.db file.
  4. Launch Creative Cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2014 May 22, 2014

Copy link to clipboard

Copied

Worked like a charm. Thanks, MikeBanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2014 May 25, 2014

Copy link to clipboard

Copied

You are a LEGEND! Thanks so much, if you had a PayPal buy me a drink link I would have clicked on it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2014 May 29, 2014

Copy link to clipboard

Copied

Yes, It works !!

Thanks, you saved my day !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

Thanks Mike - that fixed it on my Win7 PC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

Thank you, this worked perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2015 Mar 14, 2015

Copy link to clipboard

Copied

So this is how people work with Adobe? This is the elegant streamlined system for which I'm paying annually? Please get your act together, Adobe engineers. I shouldn't have to be digging around my drive, deleting and/or renaming files in order to simply log in and download the products for which I've already paid an exorbitant amount. Why is this ridiculous error still occurring nearly a year later? Oh, you're right. Keep charging people for the product and worry about the fixes later. Or not at all. I'll jump through hoops to use your product. After all, what choice do I have? Correct. None.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

...and here we are having the same problem in Dec 2019. What are the alternatives to Adobe's dominance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2017 Oct 15, 2017

Copy link to clipboard

Copied

Thanks that worked on Adobe Creative Cloud 4.3.0 with Windows 10 after an automatic daylight savings change locked me out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2018 Mar 14, 2018

Copy link to clipboard

Copied

Awesome! It worked. Thank you. I've been trying this forever.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2014 Jan 25, 2014

Copy link to clipboard

Copied

I tried all of these solutions with the exception of uninstalling and reinstalling the Adobe Creative Cloud. I troubleshooted for 2 hours on a Friday night to clear this error and ended up being forwarded for a callback from a tier 3 rep when they opened again the next Monday! I submitted my problem through a chat session and these steps worked instead:

1. I turned off my McAfee firewall.

2. I launched Internet Explorer>Tools>Internet Options>Connections>Lan Settings

3. Ucheck "Use a proxy server for your Lan" and check "Automatically detect settings". Don't check "Use automatic configuration script".

4. Click ok.

5. Open up the Creative Cloud and log in.

Voila! I got a new window to ACCEPT the Adobe software agreement. Another option popped up to check what to do next. I checked the first bubble about downloading and installing applications. I ended right where I left off in the application manager where all of the installed items like Photoshop had a green check for being up to date.

Hopefully, this may help someone more quickly without the added stress and grief.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2014 May 09, 2014

Copy link to clipboard

Copied

Thanks TxBelle, your solution was easy and I am now connected to Creative Cloud

For those having the same issue who don't use Internet Explorer, just go to your control panel and select internet options then follow the steps from there. It works and you don't have to change file names or delete anything

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2014 May 09, 2014

Copy link to clipboard

Copied

I checked my IE settings the proxy wasn't checked nor had it ever been.

I have no appdata folder in Windows: [System drive]:\Users\[user name]

I even did a search for the opm.db file in both Windows: [System drive]:\Users\[user name] and in just my C: drive nothing.

I have no hidden files that I can find I am using Win 7

This is not only annoying it seems to be falling on deaf ears as far as Adobe is concerned.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 09, 2014 May 09, 2014

Copy link to clipboard

Copied

All windows 7 users have a AppData folder. Yours is just hidden.

To view the folder:

In the top menu of your directory window.

Tools>View Tab>Advanced Settings>Files and folders>Hidden files and folders>Show hidden files, folders, and drives

Once you enable the hidden folders it will then show up.

Or you can in the breadcrumb box at the top, type in the folder and it will go to it, even though it is hidden.

For windows 7

C:\Users\{UserName}\AppData\Local\Adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2014 Jul 22, 2014

Copy link to clipboard

Copied

TxBelle

Thanks, I had this issue and your steps worked perfectly. I had tried the previous troubleshooting such as renaming and deleting files/folders to no avail. I suppose when I restarted my windows it had reset my proxy settings because I remember turning off the proxy earlier in the day. But it is back off again and I was able to sign in to Cloud so all is good again. No more spazzing to sign out errors and failed solutions

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2014 Oct 31, 2014

Copy link to clipboard

Copied

Thank you! That was the only thing that worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2014 Feb 08, 2014

Copy link to clipboard

Copied

CM_Martketing and MikeBanks are correct, but I think what is confusing some people is that they are mistaking their Mac HD for the user name. I kind of had to mash up 2 posts to get it right:

1: Open Activity monitor from spotlight and end all Adobe related processes. You may find processes like AAMupdater, AAMupdater notifier, Adobe Crash demon process.

2: Open Finder and navigate Macintosh HD/Users/[your user name]/Library (the library folder might be grayed out, just right click and select open)

3: Now navigate to Application Support/Adobe/OOBE/.. folder.

4: Delete opm file under OOBE.

5: Rename OOBE to OOBEold.

6: Check if you have AAMupdater in the adobe folder.

7: Please rename it to AAMupdaterold.

8: Click on gear icon on Creative Cloud desktop app and choose Quit Creative Cloud.

9: Then launch it, sign-in and click on Apps tab.

It worked perfectly! Thanks everyone, I've been trying to figure this out for a month!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2014 Feb 17, 2014

Copy link to clipboard

Copied

This didn't help, what am I doing wrong?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2014 Mar 03, 2014

Copy link to clipboard

Copied

launch Internet Explorer and click on Internet options. 

Click on connection tab and select LAN settings.

in the LAN settings box, check the box 'Automatically detect settings'. Then "uncheck" all the other check boxes like 'Use automatic configuration script', 'Use a proxy server' , Bypass proxy server'.

The click ok and close it all and open CC from desktop again and sign in. Should work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2014 Mar 05, 2014

Copy link to clipboard

Copied

Hello This issue is resolved on windows by unchecking proxiy server under internet explorer internet options.

Internet option-> connections-> Lan setting

Rest all other troubleshooting are of no use they may help but the one shot sollution is this for windows users

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines