The 205 error (Lightroom CC 2015 from Creative Cloud desktop)

New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

I'm trying to fix somebody's iMac of the late 2013. 

 

He has bought the CC 2015 and it runs ok, but when attempting to update from CC, retrieves the 205 error. Says there is an update... I know there hasn't been for a while, but maybe they all haven't been downloaded. 

 

Connecting to the internet via a celly hotspot. Shouldn't be the issue because other CC applications have updated just fine. Also tried the Creative Cloud Cleaner app, though in a rush. Do I need to restart in between? I've barely ever used Macs. Didn't work. 

 

System is on El Capitan and we're currently thinking of updating to Catalina. Unwise? Does his plan include an upgrade to the newest Lightroom CC? How do I really know? 

 

It has has the issue of not showing previews of Nikon core picture format files ever since changing cameras. Ideas?

TOPICS
Creative Cloud, Installation

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines