Acrobat XI Visual C++ 2010 SP1 Runtime Missing

Community Beginner ,
Jun 11, 2013 Jun 11, 2013

Copy link to clipboard

Copied

Hi Fellow Acrobat Fans!

I tried a couple test deployments of Acrobat XI Pro 11.0.03 by GPO. 

It doesn't install on a couple desktops, just unistalls old versions of Acrobat X.  Only a generic error 1274, 2 and 1603 in the eventvwr's of the Windows 7 desktops.   When I try to manually launch the .MSI file I get: Visual C++ 2010 SP1 (x64) Runtime Missing.

After installing Visual C++ 2010 SP1 Runtime manually on the desktops, the GPO works.  Not sure if this related or a fluke.

I didn't see anything mentioned in the Enterprise Admin Guide except the IGNOREVC10RT switch.   Have I missed something in the Customization Wizard??   What are you folks doing to avoid this problem?  Anyone have suggestions on how to deploy Visual C++ 2010 or  ignore it?

I didn't notice this issue with our Acrobat 9 or X GPOs.

Our fleet runs 32 bit MS Office and we do not use Outlook clients (migrated to GMail) so I don't think these 'application functionality' would be important anyways.


Thanks

Rice

Capture.JPG

TOPICS
Acrobat

Views

6.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Deleted User
Jun 12, 2013 Jun 12, 2013

Just pre-install the Microsoft Visual C++ 2010 SP (x64) before you attempt to install Acrobat XI on a 64 bit system.  That package is a requirement for Acrobat to install on a 64-bit systems so you need to install it.

Likes

Translate

Translate
Adobe Employee ,
Jun 11, 2013 Jun 11, 2013

Copy link to clipboard

Copied

http://www.adobe.com/devnet-docs/acrobatetk/tools/AdminGuide/troubleshoot.html?highlight=runtime

That runtime is required unless you use the switch. What's the issue?

Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2013 Jun 12, 2013

Copy link to clipboard

Copied

My guess is this runtime is causing my Group Policy deployment to fail.  

What is the best way to disable it (or install the runtime)?   In the Group Object Editor?   Customization Wizard??  Edit the MST in Orca?

Thanks
Tony

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 12, 2013 Jun 12, 2013

Copy link to clipboard

Copied

Just pre-install the Microsoft Visual C++ 2010 SP (x64) before you attempt to install Acrobat XI on a 64 bit system.  That package is a requirement for Acrobat to install on a 64-bit systems so you need to install it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2013 Jun 12, 2013

Copy link to clipboard

Copied

Yeah thanks, for now, we can manually install (or make another GPO)  MS Visual C++ 2010 SP1 on select desktops in our domain.   I can't think of other software we use that need it.   

What a shame, this adds a messy step to the deployment of Acrobat XI..

Rice

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2013 Dec 11, 2013

Copy link to clipboard

Copied

As mentioned above the using IGNOREVC10RT=1 in the install string will allow the installation to run successfully.  Visual C++(x64) is only required if Office 2010 x64 is also installed.  If you are only installing with Office 2010 x86, then there is no reason to preinstall Visual C++(x64) and IGNOREVC10RT=1 should be used.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2016 May 15, 2016

Copy link to clipboard

Copied

LATEST

For those of us just installing Acrobat Pro XI vs. deploying it, BillerDude saved my day! I run 32 bit Microsoft Office, just as Microsoft recommends most people should, so I don't need the Visual C++ runtime library.

  • Executed the digital download purchase to extract the contents to a folder on the deskop.
  • Opened an command prompt (admin, just to be safe).
  • Navigate down two levels to the subfolder where ACROPRO.MSI and SETUP.EXE are
  • Run the install with this command:

    ACROPRO.MSI IGNOREVCRT=YES
  • Voila! Installation begins without that nasty Visual C++ error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines