Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issues with recent Creative Cloud Desktop Application update prompting Windows UAC at launch

Community Beginner ,
Oct 18, 2020 Oct 18, 2020

Copy link to clipboard

Copied

Hi,

 

I'm an IT Administrator at medium sized business. We run a fully manage environment and users do not have local administrative access to their own workstations. All of our Adobe Creative Cloud deployments are automated and created through the Adobe packaging tool. These packages are created with all self service capabilities disabled to allow version control across the business for maximum compatiblity. 

 

Something has occured within the past months where users will recieve a UAC prompt when rebooting their workstations and launching Creative Cloud Desktop application. Originally there was a mismatch between what was available via the automatic update and what was available in the packing tool. We're already aware that there is a delay between the standard release versus the package tool release so decided to wait assuming the new update would fix it. 

 

Late last week the new version was made available (5.3.1.470) but installing this does not fix the issue and UAC prompts continue to occur. We've also tried deploying this on a completely clean system that has never had an Adobe product installed previously. Please note - Clicking no on the UAC prompt still allows the Creative Cloud Desktop application to load, as well as all other Adobe apps but the prompt is frustrating many of our users. If I allow it by entering administrator credentials the prompt disappears for good but the version remains as 5.3.1.470.

 

Below is a screenshot of the UAC prompt. 

 

ccerror.JPG

ccver.JPG

Is anyone else experiencing this or have any ideas? 

 

Thanks

TOPICS
Deploy and package apps, Troubleshooting

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 26, 2020 Oct 26, 2020
Hello All, An update is released by the concerned team and it is available in the admin console only. Kindly create a new package from the console and install it to check the behavior. The version would be CCD build 5.3.2.471.

Likes

Translate

Translate
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Yes have got basically the same problem, we dont allow the users to update the apps themselves, still looking for a sollution

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

We noticed the same issue last week.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

We are having the same issue. I've also noticed that this behavior occurs even if you manually install the update from the Adobe Creative Cloud Client on the endpoint. I've been trying to track down what it's doing that would cause it to require a further UAC escalation after install, but I haven't found anything yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Hello All,

I apologize for the experience you are having after updating the creative cloud desktop app to the latest version.

Rest assured, we have already informed our engineering team about the situation and they are working on it and hopefully, it will be resolved very soon. 

Meanwhile, if you want you can create a support case from the admin console to get the status.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Hi TechBurner,

 

Thanks for the update.  

 

I called Adobe support and made a ticket two weeks ago and after multiple follow up it still hasn't progressed anywhere. 

 

Some additioanl info:

  • On a clean install, the UAC prompt doesn't occur until after you launch the CC desktop app and sign in to your Adobe account. 
  • Running C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ElevationManager\Adobe Installer.exe as administrator prior to launching the CC desktop app does not help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Do not worry about it as our engineering team is already working on it and we will come out with an easy fix for this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Please post any updates to this thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Hello All,

An update is released by the concerned team and it is available in the admin console only. Kindly create a new package from the console and install it to check the behavior. The version would be CCD build 5.3.2.471.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

LATEST

Thanks for the update. 

 

I've tested this on a few workstations and can confirm it's no longer generating the UAC prompt. 

 

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines