Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

Certain videos playing incorrectly

New Here ,
Jul 04, 2010 Jul 04, 2010

Copy link to clipboard

Copied

Hi, I'm currently running XP and the latest version of Flash. Just recently I've begun to have these problems with some videos or streams that I try to watch. This happens in both Firefox and Google Chrome, but videos play fine on IE. I've already tried uninstalling the Flash version and re-installing, but it didn't fix the problem.

Here are 2 images that show what it looks like, and the CPU usage since I noticed the messed up video had a much higher CPU usage.

CPU usage.JPG

reg_CPU_usage.JPG


I took them both from Ustream to demonstrate that even the same site gives me a working and a non-working video. These problems have been occuring on videos from youtube, ustream, livestream, and some others I'm sure. Any help on how to fix this would be greatly appreciated.

Views

612

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jul 04, 2010 Jul 04, 2010
disable hardware acceleration (Flash Player Settings)and/or update the device drivers for your graphics/video/display adapter

Likes

Translate

Translate
LEGEND ,
Jul 04, 2010 Jul 04, 2010

Copy link to clipboard

Copied

LATEST
  • disable hardware acceleration (Flash Player Settings)
  • and/or
  • update the device drivers for your graphics/video/display adapter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines