Locked

Keep getting "Could not find the Macromedia Flash" error message

New Here ,
May 31, 2007 May 31, 2007

Copy link to clipboard

Copied



I installed (and have uninstalled and reinstalled several times) flash player and started getting a "Could not find the Macromedia Flash" error message. My IT department hasn't been able to help me and the Adobe folks were useless. Does anyone know how to get rid of this error?

Views

11.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2007 May 31, 2007

Copy link to clipboard

Copied

I am having the exact same problem with the same IT response and the same frustration, I will be watching this topic for an answer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2007 Jun 02, 2007

Copy link to clipboard

Copied

Hi,
I kept getting the same message, and after lots of searching it seems that the latest version of flash is not compatible with the screensaver I was using. I swiched to a different one and the message stopped popping up. I'm on XP.
If you go in and test your screensaver, you will see if the message pops up, try to change to a different one and it should be gone!
Good luck - this message was driving me crazy but now it's gone :o)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2007 Jun 14, 2007

Copy link to clipboard

Copied

Thank you so much for this information. I've been going insane seeing that message pop up every quarter hour or so.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2007 Jul 05, 2007

Copy link to clipboard

Copied

It worked! Thank you so much for saving me search time. Able to get pc back to customer now!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2008 Jul 02, 2008

Copy link to clipboard

Copied

ty for the help with that error... now i have another... i have oberon media's game of word riot deluxe for pogo... i know i have macromedia/adobe flash installed... but it says i need a version 8 or better for it to work... i just installed ver 9. any hints?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 03, 2008 Jul 03, 2008

Copy link to clipboard

Copied

quote:

Originally posted by: momatemple
ty for the help with that error... now i have another... i have oberon media's game of word riot deluxe for pogo... i know i have macromedia/adobe flash installed... but it says i need a version 8 or better for it to work... i just installed ver 9. any hints?



With Flash Player installed what files are in this folder:

C:\WINDOWS\system32\Macromed\Flash


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2008 Jul 10, 2008

Copy link to clipboard

Copied

I am having the same problem, the files you requested are:
flash9b.ocx
flash9f.ocx
flashUtil9b.exe
flashutil9f.exe
install.log
uninstall_activeX.exe

Please help this is driving me nuts!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 11, 2008 Jul 11, 2008

Copy link to clipboard

Copied

quote:

Originally posted by: Maddymylove
I am having the same problem, the files you requested are:
flash9b.ocx
flash9f.ocx
flashUtil9b.exe
flashutil9f.exe
install.log
uninstall_activeX.exe

Please help this is driving me nuts!


Hi Maddymylove,

Flash9b.ocx is an older version of Flash Player. Run the ‘uninstall_activeX.exe’ and check to be sure that it removes this file. After it is removed, re-install the latest version of Flash Player from




http://www.adobe.com/go/getflashplayer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2007 Jun 15, 2007

Copy link to clipboard

Copied

I've had the same error message keep coming up too. "cannot find macromedia flash". Changed my screensaver and hey presto it's gone. Thanks for that it's been bugging me for some time. . .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2007 Jun 21, 2007

Copy link to clipboard

Copied

I found the solution on another site. Go to C:\WINDOWS\system32\Macromed\Flash and copy "Flash9.ocx" and then paste it back in the same directory. This will create a "Copy of Flash9.ocx" which you should rename "Flash.ocx." (Thus you will have "Flash.ocx" and "Flash9.ocx", both the same file with a different name in the same directory.) My screensaver now works and I no longer get the error message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2007 Jun 22, 2007

Copy link to clipboard

Copied

I found the solution on another site. Go to C:\WINDOWS\system32\Macromed\Flash and copy "Flash9.ocx" and then paste it back in the same directory. This will create a "Copy of Flash9.ocx" which you should rename "Flash.ocx." (Thus you will have "Flash.ocx" and "Flash9.ocx", both the same file with a different name in the same directory.) My screensaver now works and I no longer get the error message.

http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=44&catid=184&threadid=1272384&e...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2008 Feb 28, 2008

Copy link to clipboard

Copied

Hi techdude88, thank you so MUCH for posting this fix. I have the Starbucks Doubleshot Espresso screen saver and the rename fiexed it right up, thanks!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2008 Nov 20, 2008

Copy link to clipboard

Copied

quote:

Originally posted by: DoctorXX
I found the solution on another site. Go to C:\WINDOWS\system32\Macromed\Flash and copy "Flash9.ocx" and then paste it back in the same directory. This will create a "Copy of Flash9.ocx" which you should rename "Flash.ocx." (Thus you will have "Flash.ocx" and "Flash9.ocx", both the same file with a different name in the same directory.) My screensaver now works and I no longer get the error message.


This worked for me, and I currently have Flash v.10 installed. So I would assume that this fix will work no matter what version you have.
It would appear that there is a conflict between some Flash-based screensavers and the latest versions of Flash. Who knows how it came to be, I just know that this fix worked for me.
Wow, I made a rhyme!
Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2008 Dec 22, 2008

Copy link to clipboard

Copied

I was getting an ERROR "could not find the macromedia flash" every 2 minutes! after I stumbled in here and saw that it has something to do with a screen saver I simply changed screen savers, it was erroring on one that I had downloaded with Wile E Coyote riding explosive rockets called july4th...problem solved but I'll miss Wile E. The error started by my updating to Adobe 9.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2008 Dec 23, 2008

Copy link to clipboard

Copied

I am having the exact same problem with the same IT response and the same frustration, I will be watching this topic for an answer

Debt Consolidation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 24, 2009 Jan 24, 2009

Copy link to clipboard

Copied

LATEST
24th January, 2009
Every thing was fine until Flash player 10 arrived.

I have had the same error repeating for the last 24 hrs, "cannot find macromedia player". I tried all the usual, un-install, re-install, and found the solution here.

As quoted by many, "Change the Sreen Saver"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2008 Nov 20, 2008

Copy link to clipboard

Copied

quote:

Originally posted by: DoctorXX
I found the solution on another site. Go to
C:\WINDOWS\system32\Macromed\Flash and copy "Flash9.ocx" and then paste it back
in the same directory. This will create a "Copy of Flash9.ocx" which you
should rename "Flash.ocx." (Thus you will have "Flash.ocx" and "Flash9.ocx",
both the same file with a different name in the same directory.) My screensaver
now works and I no longer get the error message.


This worked for me, and I currently have Flash v.10 installed. So I would
assume that this fix will work no matter what version you have.
It would appear that there is a conflict between some Flash-based screensavers
and the latest versions of Flash. Who knows how it came to be, I just know that
this fix worked for me.
Wow, I made a rhyme!
Dave


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 15, 2007 Oct 15, 2007

Copy link to clipboard

Copied

how did you fixed it mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2007 Nov 05, 2007

Copy link to clipboard

Copied

you people are GENIOUS! thank you soooo much! that flippin error message has been boggling me for MONTHS! i have tried and tried everything. after reading the first few posts i chose a new screensaver and everything went back to normal. however, i decided i really wanted the screensaver that was causing problems. so i did the whole copy and paste the flash.ocx file and everything is superb! you have all made my night! thanks a million!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2008 Jan 25, 2008

Copy link to clipboard

Copied

The copy and paste fix worked for me as well. Now I can keep using my System47 StarTrek Screen save. Cool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2008 Feb 09, 2008

Copy link to clipboard

Copied

Just a note to say I recently became plagued with this annoying error message. Strange that I had been using the same HONDA screensaver for over a year, and it just recently started popping up. I'm linking the Saver for all you Honda automobile fans. It has the latest news on models, R&D, etc.

http://world.honda.com/screensaver

The solution worked. Thanks a LOT!

usmcdad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2008 Feb 09, 2008

Copy link to clipboard

Copied

Is your OS Windows Vista?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 10, 2008 Feb 10, 2008

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 05, 2008 Mar 05, 2008

Copy link to clipboard

Copied

thanks mate! that error has been annoying a few people in the company, finnally have it fixed

Will

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines