Cannot install Framemaker 19

Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

My company recently merged with a bigger company and they want me to download Framemaker 19 to be compatible with the rest of the new department. I was running an older Framemaker version. I have a new computer with Windows 10 21H1 installed 8/21/21. The company got me a license for Framemaker 19 through a reseller--a company called Connections. Nobody could tell me how to actually download Framemaker including all the Adobe help screens. Finally, an Adobe chat person got me to a page where I downloaded a file without having to put in a credit card number (the license was already paid for). I downloaded this file: Framemaker_15_x64_LREFDJ.zip.

I ran this file and the installer quickly stopped with this message: "Your browser or operating system is no longer supported. You may need to install the latest updates to your operating system." I checked for updates and the screen said "You're up to date."

There was something mentioned about needing Internet Explorer 11. I have Internet Explorer on the computer but the About Internet Explorer screen does not give a version number, only Windows 10 Enterprise.

I know there is now Framemaker 20 but the Adobe page let me choose Framemaker 19 to download so it doesn't seem like this is the issue. My new company insists I need Framemaker 19 to be compatible with them.

I have spent two days now on this and am totally stuck and frustrated. No help from Adobe. Won't answer any questions because I don't have paid support even though I can't even install the program we bought. Can somebody please help me get through this?

Andy C

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Sep 21, 2021 Sep 21, 2021
Hi AndyKal, I've jsut found the solution, hooray!  https://helpx.adobe.com/tech-comm-suite/kb/deprecated-internet-explorer-10-with-ims.html Just one note. In one of the steps of SOLUTION 1 they say: Copy the folder P7 and paste it in C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp In fact I didn't have these OOBE\PDApp folders inside the Adobe folder, so I just created them manually and pasted the P7 folder there. And it worked!

Likes

Translate

Translate
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

is your computer 64 bit?  check this and other specs, FrameMaker System Requirements (adobe.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Yes, the computer is 64-bit and meets all the rquirements listed for Framemaker. That was definitely checked because my old computer did not meet requirements for Framemaker 2019. I see from researching the Internet that this installer message ("Your browser or operating system is no longer supported. You may need to install the latest updates to your operating system) has been a problem for many users not just with Framemaker but with other Adobe programs. And it was not necessarily related to updating the system or browser but some other technical problems, and the fix unfortunately (such as messing around with the registry) was beyond my technical ability to understand.

I still need help if anybody has had this experience. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

if that's true, then you may have a tls issue, End of Life for TLS 1.0 and 1.1 support (adobe.com)

 

in your control panel note your default browser then check if tls 1.2 is enabled in that browser, https://help.hotschedules.com/hc/en-us/articles/360020184072-Release-Notes-TLS-Enabling-TLS-1-2-on-w...

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hi kglad, unfortunately this doesn't solve the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

FrameMaker system requirements

 

  • 64-bit version of Microsoft Windows 10.
  • Core i5 or faster processor.
  •  GB or higher RAM.
  • 5 GB of available hard-disk.
  • You can also use the latest and updated Google Chrome browser for downloading.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

If this is a company computer, I suggest you contact your IT dept for assistance.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

I still haven't solved the problem of getting this message during installation:

"Your browser or operating system is no longer supported. You may need to install the latest updates to your operating system.

IT told me to use the Chrome browser, then to load Javascript. No luck. They don't seem to have any experience with Adobe products. The browsers were properly set to Tl-2. The computer meets all Framemaker specs for installation--memory, hard disk size, Dell Latitude 5420, Intel Core vpro i7.

Any other ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Your IT dept should submit a support ticket through their Adobe admin console.

 

 

 

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

In general your IT department should take care of downloading and installing the required software. Sorry to be quite straight, but it's irresponsible to let this in the hands of willing, but probably untrained (in systems management) employees like you. 

 

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hi AndyKal, I've jsut found the solution, hooray! 

 

https://helpx.adobe.com/tech-comm-suite/kb/deprecated-internet-explorer-10-with-ims.html

 

Just one note. In one of the steps of SOLUTION 1 they say: Copy the folder P7 and paste it in C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp

 

In fact I didn't have these OOBE\PDApp folders inside the Adobe folder, so I just created them manually and pasted the P7 folder there. And it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Same problem here! I have ALL the latest Windows 10 updates on my PC. And FM 2019 update 8 (the latest one). And everything worked fine when I generated my outputs in May 2020. This week I need to produce updated outputs of documentation for our latest release, and guess what happened! FM 2019 suddenly broke down! (as it always does, BTW).

So first it refused to make a PDF output saying that no PDF printer was found. Well, I'm definitely not the one who took it, lol! I already had the same problem before with this disappearing Adobe Distiller. So I thought that maybe re-installation will help. So I removed my FM 2019 from my PC, downloaded an official FM 2019 update 8 from the Adobe website to make sure I am installing the same version that I had before.

Then I ran Setup, and TAH-DAAAH! "Your browser or operating system is no longer supported. You may need to install the latest updates to your operating system." Please, someone shoot me down right now! What have I done to deserve this! I have NEVER ran across any software that keeps constantly giving me so much headache by simply NOT WORKING properly!

I have an i7 laptop with 16 gigs of RAM and all the latest updates including the browsers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

"in May 2021" I meant, not 2020 of course.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

adobe recently upped their requirements for browser security, https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Hi kglad, removal of TLS 1.0 and 1.1 didn't help either, but I've found a solution. Please see above in this thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

good to hear!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

However, reinstallation didn't solve the Adobe PDF printer issue. So I will just have to spend more time finding a solution for that as well, lol. With FM you need to spend half of you working time trying to make it work! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

I was the one who started this thread about not being able to install Framemaker 19. I got this message:  "Your browser or operating system is no longer supported. You may need to install the latest updates to your operating system." 

 

Our IT department spent a lot of time on the problem but couldn't solve it on our end. I was finally able to get a number through my IT department, and I actually got through and was able to talke to an Adobe rep. This very capable, professional woman quickly found the problem. She took a file from the Framemaker 20 installer and put it in the FM 19 installer. No more message. Framemaker was quickly installed.

 

Sorry I took so long to present the solution here. I don't know any more specifics about what was causing the problem, just that she replaced one file with another. So it was Adobe's problem. Perhaps one of the Adobe commnity experts can find out more about it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Replace Set-up.exe from Framemaker 19 with Set-up.exe from Framemaker 20.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Replacing set-up.exe from version 19 with version 20 worked for me also. Unbelievable. After hours of trying to update a freshly installed Server2019 system...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Also worked for me.  Why Adobe don´t fix this, I can´t understand!  In my company we are using data from Boeing and we can´t use Framemaker 2020 - so of course we had problem set up 2019.  I have spent 2 days trying to figure this out - but thank you AndyKal 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

worked for me as well

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines