Brush slow/lag while drawing

Explorer ,
Jan 05, 2020 Jan 05, 2020

Copy link to clipboard

Copied

I have issues with illustrator brush. It's lagging behind my drawing lines. I use a mouse.
The pencil tool is fast but not the brush, it's unusable for me. In Photoshop I have no issues.

Win10, CC2019, GTX card with updated drivers.

 

2020-01-05_19-49-49.gif

 

TOPICS
Draw and design, Performance

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 05, 2020 Jan 05, 2020
Can you try and close the Info panel? Can you try if it gets better in CPU preview?

Likes

Translate

Translate
Adobe Community Professional ,
Jan 05, 2020 Jan 05, 2020

Copy link to clipboard

Copied

Can you try and close the Info panel?

Can you try if it gets better in CPU preview?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 05, 2020 Jan 05, 2020

Copy link to clipboard

Copied

Wow, I can't believe this was the reason for it.
I turned off the info panel and now it's super smooth. I would consider this a bug in illustrator. Right?

Thanks a lot, Monika.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2020 Jan 05, 2020

Copy link to clipboard

Copied

It might already be fixed in the current version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Might be a little dumb, but would you mind walking me how to turn off the info panel? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

LATEST

Not sure if you found out already, but you can close the panel by going to the Window menu and uncheck the Info option

 

Still an issue to this date on version v25.3.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

You're a lifesaver. I was experiencing the same problem and could not find ANYTHING. Closing the info panel worked, so not fixed up to 05-05-21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines