Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Colors fade in illustrator when pasted from photoshop

Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Hi 

I made some shapes in photoshop, and I pasted this in illustrator. The color looks fine and I save the file. After I open the file again all the colors fade. When I make the shapes in illustrator itself or in indesign, the colors stay the same. I haven't changed any settings, this just suddenly appeared, I have a feeling it's after the new update came out, but I could be wrong. Maybe I have to change the settings in photoshop? What do I do? Please help 😞 

TOPICS
Bug, Draw and design, How to, Performance

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 28, 2021 Feb 28, 2021
Hi, Have a look at your assinged profile settings in Illustrator and Photoshop and make sure the match. In Photoshop and Illustrator go Edit > Assign Profile:

Likes

Translate

Translate
Adobe Community Professional ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Hi,

 

Have a look at your assinged profile settings in Illustrator and Photoshop and make sure the match.

 

In Photoshop and Illustrator go Edit > Assign Profile:

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

This worked! Thanks so much 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Can you tell us what worked? Hopefully not the "Don't Color Manage This Document"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

It didn't work after all 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Can you check your color settings and make sure they are synchronized?

You can sync them in Bridge: Edit > Color Settings...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Ok I'll try this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

LATEST

Under Preferences > Performance, do you have "GPU Performance" selected?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines