Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


CPU preview problem ILLUSTRATOR

New Here ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

Hello everybody,

I'm stuggeling with my Adobe Illustrator.

When I'm working on GPU preview everything works fine, when I switch to CPU preview the file just freezes. Illustrator still works and when I turn on GPU preview again it works again.

Screenshot_2.png

My GPU settings.

I hope somebody can help me with this problem, I reinstalled the program but it still keeps doing it.

Views

9.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 02, 2017 Nov 02, 2017
I found out a solution! As I said earlier I had exactly the same problem and I simply fixed it by disabling gpu preformange in illustrator preferences!Just go to Edit > preferences > performance and simply uncheck the box which says "GPU performance"!Hope this solves your problem too

Likes

Translate

Translate
Adobe Employee ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

Hi Quenten,

Are you using the latest version of Adobe Illustrator (21.1)? If not, kindly update to the latest version and check. If the problem still persists, it could be with the Fonts.

Try and do the following Steps:

Export All Fonts.

Reset the standard Fonts

Install fonts again

Do not install fonts that have minor and major problems.

Relaunch Illustrator and check.

Let me know if that helps!

Regards,

Twarita

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

I have the latest version of Illustrator!

I will try the font thing (I've been downloading some fonts these days so maybe thats the problem)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Deleted the fonts, I still have the problem, Its only the artwork that keeps frozen (even if there isnt anything placed)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Hi Quenten,

What's the make of the graphic card used in your computer? Do check if there's an update available for the drivers. Also try resetting the Illustrator preferences and then check. Here's a link with details: How to set preferences in Illustrator

Regards,

Om

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

LATEST

It's my fault, I never use Comand E. I've alway use Comand Y for preview.

It fix the problem. Thank you for your insight. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

I'm having exactly the same problem! First I noticed it when I tried to use pixel preview and later on realized it happens also when I press preview on cpu. My cpu is intel core i5-6300HQ 3.2Hz and my GPU is Nvidia Geforce GTX 950m.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

I found out a solution! As I said earlier I had exactly the same problem and I simply fixed it by disabling gpu preformange in illustrator preferences!

Just go to Edit > preferences > performance and simply uncheck the box which says "GPU performance"!

Hope this solves your problem too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Thank you everyone. That works great. I'm still stuck on Comand Y instead of Comand E. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines