• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
7

Illustrator CC 2014 interface size too big.

Explorer ,
Jun 18, 2014 Jun 18, 2014

Copy link to clipboard

Copied

Illustrator CC 2014 interface size too big. There is no option to change it. Bug?

TOPICS
Feature request

Views

125.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 08, 2014 Oct 08, 2014

With 18.1 update of Adobe illustrator,  we have added an UI option under preferences > User interface section to either turn off scaling completely or allow users to snap to lower or higher supported scale factor. Since Ai only supports 100%, 150% and 200% scale factors, users can choose to snap to 100% or 150% when his/her OS ui scale is between 100% to 150%. E.g. for 125% users can select lower supported scale factor to snap Ai ui to 100% and higher supported scale factor to snap to 150%. Simi

...

Votes

Translate

Translate
Community Expert ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

I don't have CC so I can't test this, but apparently since 17.1 on Windows the illustrator UI scales to 150 or 200% depending on your OS scaling settings. it might have something to do with it:

Re: Illustrator CC - Menus/Icons almost unusable (too small) running Windows 8 on a Mac book pro Ret...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

Hi Levitsky,

It looks like your windows scale setting is >= 125% and Ai is scaling the UI to adapt to OS Scale settings, as in 17.1 it used to trigger at >=126% and many users complaint that Ai is not scaling at 125% scale which was case for most of the users. If you keep your windows scaling less than 125%, it will launch in 100% scaling.


Sanjay.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

Same problem here. I need 125% on my Win7 screens. Does this mean that I cannot use AI CC2014? It was good in CC.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

Where do we go to make this adjustment? Will it resolve the following issue displayed in my screen capture (note that CC 2013 is on the left and CC 2014 is on the left). CC 2014 is absurdly large.

adobe interface issue.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

Windows Start Menu > Control Panel > Fonts > Change Font Size > Custom Font Size.

This is from my memory, so maybe the captions are not 100% like this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

Same for me. I can't work like this, have to stay with CC. Adobe, please add an option in the preferences to scale the UI. If possible not in two years but in two weeks. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

I do not think this question is answered!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2014 Sep 26, 2014

Copy link to clipboard

Copied

Thanks adjusting my font display to 100% fixed the issue. Thanks You.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

124% Windows font size seems to fix this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2014 Jun 19, 2014

Copy link to clipboard

Copied

Indeed. But some other windows are going to look vague, like Chrome's. Tried other Clear Type settings: no luck. Had to go back to 125%. The new versions of AI and ID are unworkable for me. PS and DW are good. Weird!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

Yeah, this question is NOT answered. My Windows scaling is set at 100%.  Illustrator CC is sized properly, but CC 2014 UI is giant.  Other CC 2014 applications are fine as well.   How does Adobe manage to muck up something so elementary.

This should be an easy and QUICK fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

Correction.  My Windows font size is indeed set at the default 125%.  But this does not explain why AI CC looks fine (along with all the other CC 2014 desktop applications), but AI CC 2014 is giant.  Again, please fix this yesterday.

PS:  Please do not tell me to change the size to 124%.  That is an absurd solution that only serves as a dodge on Adobe's part.

EDIT:  InDesign CC 2014 is obnoxiously large too.  Ugh.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

I switched to 100% and changed fontsize and other items in the advanced Win settings (Personalize/Windows Color (or something like that (I use a Dutch Win7))). Fiddling for an hour or so made things workable. AI and ID are good now.

Hours to make it all work again, yesterday and today: app. 5!!! Thanks, Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2014 Sep 19, 2014

Copy link to clipboard

Copied

Scaling to 124 put a band aid on mine.  I have a Radeon HD card that is not compatible with AI CC 2014 yet.  So my GPU performance is disabled.  That may be part of it too.  Ps CC is compatible with it and GPU performace is enabled.  In theory that should really only effect how fast things happens but GPU compatibility is touchy.124% did not make any noticeable changes in any other widows for me.  Odds are by the time they fix it correctly, I will have forgotten I even changed the scaling by one percent. But it put my AI cc 14 UI back to a usable scale comparable to the way Ps looks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2014 Jun 21, 2014

Copy link to clipboard

Copied

I don't think it's a bug, it's more like ignorance to force UI sizes and incredible inconsistencies of any kind on us.

At 125%

Photoshop, Premiere and After Effects come with small icons and menu font sizes.

Illustrator and InDesign on the other hand come with huge icons and menu font sizes.

At 124%

All look the same but Photoshop's and Acrobats menu font size is smaller than that of e.g. Illustrator.

Photoshops preferences to increase the UI font size seem to have no effect at all.

Are you really suggesting professionals should use Adobe tools to create Websites with a responsive Web Design, when Adobe themselves cannot even get close to a consistent and responsive user interface within their products?

Please do us a favour and build at least a checkbox into the preferences which UI enlargement we prefer, small, huge or ultra huge. You managed that for the experimental Photoshop preferences and 4K. So before you always wrong at least one half of your customers, give us at least a choice for the lesser evel.

And please ... don't force us to use Windows preferences as a switch for YOUR program behaviour.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2014 Jun 22, 2014

Copy link to clipboard

Copied

Totally unacceptable Adobe....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2014 Jun 22, 2014

Copy link to clipboard

Copied

Hello,

If you want to keep the windows scaling to 125% , 150% or any scale and still would like to keep Ai 's UI at 100% than you can define a system wide environment variable UI_SCALE_FACTOR=1

This will ignore the OS scale setting for Ai and will always launch in 100%.

Sanjay.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2014 Jun 23, 2014

Copy link to clipboard

Copied

Okay cool. But how do I define this variable?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2014 Jun 23, 2014

Copy link to clipboard

Copied

Hi Matthias,

Below are the steps to set his environment variable.

1. Right click on "my computer" icon

2. Click properties,

3. Select Advanced System Settings or Advanced Tab (Based on your OS)

4. Click on the "Environment Variables..." button.

5. Click New... button on System Variables section, You can also set this in User Variables section, if you would like to keep the change limited to current logged in user.

6. In the "New system variable" dialog, enter UI_SCALE_FACTOR in variable name field

7. Enter 1 in the Variable value field

8. Click OK

Relaunch AI.

Sanjay,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2014 Jun 23, 2014

Copy link to clipboard

Copied

Thank you a lot, Sanjay! It worked!
However it would be great to have this option in the AI preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2014 Sep 23, 2014

Copy link to clipboard

Copied

Thank you Sanjay. Your a life saver.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2014 Jun 23, 2014

Copy link to clipboard

Copied

That worked.  Thank you, Sanjay.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2014 Jun 23, 2014

Copy link to clipboard

Copied

This did not help me. I still have an issue with Photoshop's UI!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2014 Jun 23, 2014

Copy link to clipboard

Copied

Hi akence@tmwsystems.com,

For Photoshop related issue, you can create a thread in Photoshop forum. Folks there might be able to help you out.

Sanjay.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines