Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Invisible Symbols in Reopened AI File

Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi there,

 

Some symbols are not visible when I saved the file and reopened it. When viewed in the Outline preview(commend+Y), the symbol is visible and exists in that position, but is not visible when viewed in Preview. If I double-click the symbol and enter the edit symbol and exit, the symbol is shown as previews. The symbol that disappeared always disappears when I reopen it even if it is recreated.
I'm using a lot of symbols to link each artwork, so it's so hard to click on some invisible symbols one by one.

Has anyone else experienced this problem, or does anybody have some advice as to how I can resolve it?

TOPICS
Bug

Views

300

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Feb 26, 2021 Feb 26, 2021
I did this. On the left the invisible symbol selected. In the middle the invisible symbol when moved a little. On the right the symbol in editing mode where I ungrouped it.  If you only move the symbol to make it visible and save the file, it will be unvisible again the next time you open it. Ungrouping solves it.

Likes

Translate

Translate
Community Beginner , Feb 26, 2021 Feb 26, 2021
Oh Ton, I can see the symbol when you break the symbol, ungroup, and re-symboled it not using drag&drop! I think this problem appears when multiple items are moved to a single symbol.But I can do this from now on, but I need to manually re-symbol the problem to my 400 artboards I've already created... haha...  By the way, thank you all for trying and giving me an idea to solve the problem!

Likes

Translate

Translate
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Even if it's difficult, you can select these invisible symbols? If so, does the Appearance panel perhaps show an opacity of 0%? Or some other attribute/effect that might make it invisible in otherwise ordinary circumstances? Just taking a stab here.

 

Peter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

I can select it and the appearance panel shows an opacity of 100%.
Please refer to the below image.

 100 % (CMYK_Preview)  2021-02-24 14-27-14.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Could you possibly supply a link to the document in which this occurs? Otherwise, there's not much to go on.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Hi Peter,

 

I attached the file for your test.

Thanks for your helping.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

The file is not attached here, can I send it in a different way?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Use a file sharing app like Dropbox and post a link here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Please download the file from the below link.

https://we.tl/t-wD2Z2MNson

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

The symbol appears (!) to be invisible on the white work surface because the type is filled with the same white color. With any other color behind it, it becomes discernable.

tromboniator_0-1614288174872.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

No... even the symbol color is black, it comes with the same occurs.

I relinked the black symbol type.

https://we.tl/t-kSF3FvdqQK

 

Also, once I move the symbol, it appears. But after save and open it, the symbol is disappeared again...

 

Jiwon5FF9_0-1614288823767.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

I am unable to see or replicate the problem. The symbol with black type is invisible against a black background, but appears as expected on white. It all looks normal. Sorry.

 

Have you tried restarting Illustrator/your computer?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

I can see your problem in your file.

Double clicking the symbol in the Symbol panel to edit the symbol, selecting all and ungroup it seems to solve it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

So, Ton, you and I must be seeing different things: makes no visual difference to me whether the symbols comprise groups or not. I wonder why that is. Or am I misunderstanding what I'm looking for?

 

Peter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

I did this. On the left the invisible symbol selected. In the middle the invisible symbol when moved a little.

On the right the symbol in editing mode where I ungrouped it. 

If you only move the symbol to make it visible and save the file, it will be unvisible again the next time you open it. Ungrouping solves it.

symbols.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Nope, I'm not "seeing" an invisible state except when the type color in the symbol matches the background. In other words, the symbol, whether white or black, is always visible, moved or not, grouped or not; it's just visually undetectable when it's the same color as its substrate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Strange, Mac or Win?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

I have a Mac and I don't see the issue either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Oh Ton, I can see the symbol when you break the symbol, ungroup, and re-symboled it not using drag&drop! I think this problem appears when multiple items are moved to a single symbol.

But I can do this from now on, but I need to manually re-symbol the problem to my 400 artboards I've already created... haha... 😞


By the way, thank you all for trying and giving me an idea to solve the problem!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

LATEST

Jiwon5FF9, I don't really understand what you are doing, I just double clicked the symbol in the Symbol panel and ungrouped the content. No breaking or resymboling...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Ton, I'm on Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

It is a mystery, there may be some confusion with the 2 files that were provided, I used the first one: Test.ai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines