PLEASE FIX HIDE SELECTED TEXT : AI CC2017!!!!

Contributor ,
Nov 30, 2016 Nov 30, 2016

Copy link to clipboard

Copied

Mac OSX (or macOS now, whatever) 10.11 El Capitan

Illustrator CC 2017

Illustrator > View > Hide Edges

or

CMD+H

In CS5, CS6, CC 2014, using this command would ALSO hide the highlighted/selected text when using the Text Tool.

Now, it ONLY works if you disable GPU Performance. (at least there IS a workaround on this one, I guess)

I want GPU Performance ENABLED with the Animated Zoom AND for the feature to work properly. PLEASE.

There are other bugs, yes, but this one is driving me crazy. PLEASE fix this. PLEASE.

That was a STATEMENT, so a QUESTION would be:

Is this an issue on Window as well?

Views

339

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation