Red artboard on file opening...am I the only one?

Community Beginner ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

I'm encountering a red artboard when I open ALL Illustrator files. I think it may be a GPU issue...as when I turn off GPU Performance under Illustrator prefs, it works fine.

I'm running CC Illustrator 22.1 (latest) on a (bought new) 2017 MacBook Pro 2.8 with16GB RAM, Radeon Pro 555 2GB/Intel HD Graphics 650 1.5GB graphics on High Sierra. Here's a video of me opening a simple business card (1.5MB file)...

Loom | Free Screen & Video Recording Software

Any pointers?

Views

286

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

Like this?

[BUG] Premiere CC 2015.3 Red thumbnails - Unable to load footage

Edit: sorry that one is about Premiere, but we had this in the Illustrator forum as well.

There: Illustrator documents open to a red / black screen – Adobe Illustrator Feedback

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

Thank you SO much for pointing me in the right direction!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

Is it working now, @rvickerman?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

Only when I have the GPU Performance off...is this considered a bug?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

LATEST

Please follow Monika's link from above and add your comments there for the engineers to see them and to possibly ask you more questions. Also, be sure to vote at that link.

Yes, it is a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines