Sidebar not showing from inside Adobe Apps on iMac

Explorer ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hi all

Just wondering if anyone else is have the same problem with adobe CC apps on iMacs. 

When I launch the App, (InDesign, Illustrator , Photoshop etc...) and go to Open, in the pop up window all the info from the sidebar isn’t visisble. See two images below, the first one with problem described above, and the second image how the sidebar is desplayed when viewed in finder.

 

If anyone can help that would be greatly appreciated.

 

Screen Shot 2021-03-05 at 9.55.10 am.png

Screen Shot 2021-03-05 at 9.59.55 am.png

 

TOPICS
Draw and design

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 07, 2021 Mar 07, 2021
Hi Ashutosh thank you very much for your sugestion. The sidebar option was turned on both in finder (all the boxes were ticked on) and from inside InDesign as your picture above, but by turning it off and then on again it fixed the problem. regardsAngelos

Likes

Translate

Translate
Adobe Employee ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Please check if you have sidebar option enabled or not on Finder window. I am attaching a screenshot for your reference:

Screenshot 2021-03-06 at 12.53.50 AM.png

 

Let us know if it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

LATEST

Hi Ashutosh

 

thank you very much for your sugestion. The sidebar option was turned on both in finder (all the boxes were ticked on) and from inside InDesign as your picture above, but by turning it off and then on again it fixed the problem.

 

regards

Angelos

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines