Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stroke issues

New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

I and some of my colleges are having different issues with strokes in illustrator. 

It just started recently.

1 - different sized strokes on shapes when I want to go to make them all the same, I type 30 in the stroke weight and the stroke just disappears instead of changing.

2 - i have shapes with different fills and same stroke, i go to change the stroke weight of both shapes to a different weight and it just makes the shape disappear instead

3- i have strokes not aligning to the shapes properly (see attachments)

4-i have stroked text adding dots when the stroke is rounded (see attachments)

 

anyone have any ideas why this has suddenly started happening and how to solve it?

 

aligned outside

outside stroke align.png

aligned inside

inside stroke align.png

stroked text adding dots

Text adding dots.png

TOPICS
Draw and design

Views

114

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 15, 2021 Jul 15, 2021
That could be the cause of the issue. There is a new issue with them. Can you try and create a dummy object that has a non-global, non-spot color applied. Just include it in the selection of objects and try again. Does that work?

Likes

Translate

Translate
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Lindsay,

 

What happens if you hold Ctrl/Cmd and press E?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Changing the GPU to CPU or vice versa did nothing to change the outcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Are there spot or global swatches applied to the objects?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Spot colors

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

That could be the cause of the issue. There is a new issue with them. Can you try and create a dummy object that has a non-global, non-spot color applied. Just include it in the selection of objects and try again. Does that work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I did it with CMYK instead and yep, it worked fine now. Thank you... I and my colleagues work 100% in spot color. So I hope this is a bug that Adobe plans to fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

LATEST

The bug is already known and documented in Uservoice

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines