Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Suddenly can't see anchor point and handles of paths: Illustrator

Participant ,
Dec 08, 2011 Dec 08, 2011

Copy link to clipboard

Copied

Hi. I'm working on an Illustrator file in CS5. Suddenly when using the Direct Selection Tool - anchor points and handles are not visible regardless if selected or not. They're just not appearing. They DO exist though. When I click-drag to select an area where I know there is an anchor point and then I use the arrow keys to move the anchor point - I see the path change. But I don't see the anchor point that I am moving.

This is all occuring only on a particular file. When I open a new .as file and try to duplicate the problem - all works fine.

Any ideas why this is suddenly happening? I assume I accidently hit some thing to change a setting but I can't figure out what. I've checked Selection & Anchor Display in the Preferences, but can't find anything different there when comparing it to a file where everything is working normally.

Thanks

TOPICS
How to, Tools

Views

414.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 08, 2011 Dec 08, 2011
View >> Show EdgesOr View >> Show Bounding Box

Likes

Translate

Translate
Adobe Community Professional ,
Dec 08, 2011 Dec 08, 2011

Copy link to clipboard

Copied

View >> Show Edges

Or View >> Show Bounding Box

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 08, 2011 Dec 08, 2011

Copy link to clipboard

Copied

Thanks Mike. That was it.

rcraighead... I'm on PC so ctrl+H thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

Must've hit CTRL + H to hide rulers after using Photoshop and it did something entirely different. THANK YOU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2016 Nov 23, 2016

Copy link to clipboard

Copied

Thanks! Wonder how I changed that setting. Ah tried to hide illustrator! cool makes sense

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Saved life! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Saved a life today, how awesome is that. Thanks for making me feel important.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

i am using photoshop cc 19.0 release and ctrl + h doesnt help. when i hit ctrl + h the pen selection becomes unvisible or visible. but what i want to see is the dots while drawing with pen. i can draw with pen but no dots ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

husamert  schrieb

i am using photoshop cc 19.0 release and ctrl + h doesnt help.

You might want to ask this in the Photoshop forum.

Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2018 Jul 13, 2018

Copy link to clipboard

Copied

NEW q

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2018 Jul 13, 2018

Copy link to clipboard

Copied

https://forums.adobe.com/people/K%C3%B8lle+Kaj  schrieb

NEW q

In this forum you are allowed to use more characters than in an SMS. Please take advantage of that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

That's correct but it still won't show the anchor point.

To see the anchor you need to go to -> preferences -> tools -> and enable "show reference point when using transform"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Thank you so much! I hade same problem and it helped me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2011 Dec 08, 2011

Copy link to clipboard

Copied

Probably hit "Cmd-H" (Mac).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2014 Nov 14, 2014

Copy link to clipboard

Copied

Thank you!  I was having the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

You saved my time!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2013 Oct 14, 2013

Copy link to clipboard

Copied

This is likely a Photoshop to Illustrator confusion. I ran into this by thinking it would Hide a selection similar to Photoshops marching ants. But this only disables edge selection even though it will show you the lines on mouseover. I was in a very intricate drawing and didn't want to see the selection edge. Apparently the functionality of this feature eludes me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2013 Oct 14, 2013

Copy link to clipboard

Copied

When selections are hidden (Cmd-H), lines only appear with "mouse-over" if Smart Guides are on (toggle them off with Cmd=H).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2016 Feb 13, 2016

Copy link to clipboard

Copied

I was having the same problem in SC6. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2016 Jul 19, 2016

Copy link to clipboard

Copied

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2016 Jul 25, 2016

Copy link to clipboard

Copied

THANK YOU!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2017 Dec 07, 2017

Copy link to clipboard

Copied

CMD  + SHFT + H

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

I had this issue once and CMD + H didn't fix it. I had to go into preferences and select 'Show anchor points in selection'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2018 Jan 12, 2018

Copy link to clipboard

Copied

Yeah I fall into this problem many times too.

Does anyone even want to NOT see the anchor points?

I think this is part of why Illustrator is starting to fall behind Sketch.

Its an old product that's gotten so bloated with unnecessary features.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2