Text keeps cropping over the bounds of my text boxes - No matter what justification I use!

New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hello everyone, 

 

I appear to be having this strange glitch occur whereby my text keeps cropping over the bounds of my text boxes - No matter what justification I use! 

I have reset, re-installed to no avail. Does anyone know how to fix this? 

 

illustrator glitch.PNG

 

TOPICS
Type

Views

164

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 08, 2021 Feb 08, 2021
If you set the "kerning between two characters" to Auto in the Character panel, the problem goes away. It will look ugly anyway with justified text.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Try resetting your Illustrator preferences. Hopefully, by resetting the program to its defaults this problem will be corrected.

To do so:

For Macintosh Users: The User Library folder in which Illustrator’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that Illustrator is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe Illustrator <Version #> Settings” (earlier versions of Illustrator might just say “Adobe Illustrator”) and the file called “com.adobe.Illustrator.plist” and delete both that folder and that file. When Illustrator is next launched it will create new preference files and the program will be restored to its defaults.

For Windows Users: You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching Illustrator and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them.

To do so: On Windows 7 and above the preference files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Illustrator [version number]\ Settings\<Language>. Make sure that Illustrator is closed when you do this. When you relaunch the program it will create new preference files and the program will be at its default settings.

The advantage of manually deleting preference files is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hello, unfortunately this has not worked resetting to default settings. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied


which system are you using ?
is your graphic card up to date? Have you turned on/off  GPU/CPU ( cmd or ctrl + E )

 

Have you tired repeating the same in a new document? Changing the font, Resetting character panel ?

 
check also Area Type options from

Type-> area type options



 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Graphics card is up to date. Yes I have turned off and put outlined mode on, same error. 

 

I have tried a different font, repeated the same in a new document and reset the charector panel. 

 

None of these suggestions have solved the problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Also, i have tried all settings in the area type options and the same error occurs. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Please find file attached here with the text error on: 

 

Please let me know if you manage to fix this error.

 

Cheers,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

LATEST

If you set the "kerning between two characters" to Auto in the Character panel, the problem goes away.

It will look ugly anyway with justified text.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines