True-size in 2019 is terrible

Explorer ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

I updated to the new 2019 and the true-size feature is terrible. When designing a nav for instance, the zoom is huge and that is not the way is rendered from any browser. Going to 50% doesn't fix it because it looks too small. The only I can fix this is adding a New View at 55.5% and it matches closely. 2018 was perfect, you would go to 100% and it would render exactly how it renders in browsers. Adobe please fix this, since I had to revert to 2018. 

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 26, 2018 Oct 26, 2018
We have a fix and is available in the pre-release build. Please visit https://adobe.ly/1o2SDsg and get the latest build for version 23.0.1Please refer to release notes and get the preference that you will have to change to turn off the new Actual print size feature introduced with version 23.0While the build is prerelease this build is still of production quality. Please feel free to use / recommend it for your day to day activity.Warm Regards,Ashutosh Chaturvedi | Sr. Quality Engineering Manage...

Likes

Translate

Translate
Adobe Community Professional ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Does it work as expected in pixel preview?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Pixel preview renders at normal size, but that is not a solution since, well it is pixel preview and you have to toggle back and forth between views. It very annoying. The least adobe can do, is give the customer the option of enabling and disabling that feature. A simple checkbox would do just fine. For now, I will stick with 2018.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

When a customer like myself is designing, we are constantly changing layouts, zooming in and out, fine-tuning. We should not have to go to Pixel Preview, and then back out of that. It is extremely annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

I would be even ok if at 50% it would display artwork the way it would render on a browser, but it is actually smaller, that's why I made a New View at 55.5%, which doesn't save by the way, and I have to set it every time I open Illustrator 2019. I understand screen resolution ratios and all of that, but 2018 works exactly as expected and it is a terrible experience that the fix for this is to revert to an older working version. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

I'm having the same issue. (And possibly this post is related: https://forums.adobe.com/message/10682796#10682796)

e.g. for me a 100x100 pixel artboard shows up at 162x162 physical pixels on my monitor at 100% zoom. Ridiculous.

In Pixel Preview mode it's works nearly accurately, like bfamend19 says. Though I noticed that a 100x100px board only renders at 99x99px. Maybe part of the black border is just covering up the white artboard but that still should not be the case. It should be exact. This happened in CC 2018 too. Everything renders at one pixel less in each dimension. Create a 1x1px artboard and you can't see the white pixel at all at 100% zoom.

I talked for a while with support and they said they's get back to me on the issue. They weren't able to reproduce it from what I could tell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

After looking around I've discovered the behavior is a feature Adobe added so things appear true to size for print designers. Nevermind the countless people who design in pixels rather than inches. It should be an option, not forced either way.

Vote on the bug post about it: 100% view is not 100% for pixels in cc2019 – Adobe Illustrator Feedback

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Same problem. Actual size now is ×1.52, everything is unsharp. I can't work normally anymore

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

We have a fix and is available in the pre-release build. Please visit https://adobe.ly/1o2SDsg and get the latest build for version 23.0.1

Please refer to release notes and get the preference that you will have to change to turn off the new Actual print size feature introduced with version 23.0

While the build is prerelease this build is still of production quality. Please feel free to use / recommend it for your day to day activity.

Warm Regards,

Ashutosh Chaturvedi | Sr. Quality Engineering Manager – Illustrator

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2018 Oct 27, 2018

Copy link to clipboard

Copied

Same problem here. I am so used to hitting 'Ctrl-1' or 'Cmd-1' to go to 100% zoom... And this no longer works. As I have to create screenshots all day long, to create step by step tutorials, this is a major pain since I can no longer do my job well. The default 955 pixels wide window now shows as 1701 pixels wide. This is an incredible pain in the ass. Photoshop still does things faithfully but Illustrator no longer does.

Switching to 'Pixel View' doesn't really help since this view pixelates type and some edges. I can't believe this happens, what went wrong with this build?

Will the prerelease version solve this problem as well?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2018 Dec 28, 2018

Copy link to clipboard

Copied

In case anyone else designing for screen/web is having this issue: it seems like the problem can be solved by unchecking the "Display print size at 100% zoom" checkbox in preferences » general:Screen Shot 2018-12-28 at 1.08.26 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Am I the only one who sees all the Illustrator interface zoomed?

Now we know, how to turn off this Document Print Size Zoom. But since I updated to 2019, all my display is filled with tools and windows. They all are at least 1,5x bigger than they were before.

Why? Is there a hidden option somewhere?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

I think this is the preference you need to change berzins (preferences » user interface » ui scaling)

UI scaling.png 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2019 Jan 29, 2019

Copy link to clipboard

Copied

LATEST

No I found it. It's in preferences/general. It's a checkmark called "Display print size at 100% zoom".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines