Unable to launch Illustrator CC2020

Community Beginner ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

This just started to happen. I didn't add any new software, I didn't install any new fonts. I could use it fine until today. I can use the previous version (23.1.1) without any problem.

 

I've unstalled/reinstalled, rebooted uninstall/reinstall (no import of preferences etc), reboot, reinstall. I've tried opening it by opening a file on my desktop and not opening the app directly. I deleted the wacommultitouch.framework file.

 

Literally just started today. It was working fine a couple of days ago (last time I opened it). 

 

Anyone having a similar issue?

 

{Renamed by MOD}

TOPICS
Performance

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 09, 2020 Apr 09, 2020
Hi, We're extremely sorry to hear about this issue. I can cmpletely understand the frustration at this point. I would request if you could try following these steps and share your observations: Open the crash report given by Illustrator. If you see anything like  Faulty module path: Module/Library : OffsetPDFSuite.aip Crashed Thread:   36 com.adobe.ccx.start - UXP JavaScript Thread   Go to following locations and rename "extentions" to "extensions_old" Windows:  Program files /common files...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

So you only tried double clicking a file? Or do you also try opening the app directly?

Which system is this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Hi Charles,

 

Would you mind sharing version of OS please? Also, are you getting any error message? You may also share a screenshot or a small video of the workflow so that we can understand it better.

Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

I am having exactly this issue. AI will boot fully and then close before I can interact with it.

 

Started by it crashing and generating an error report dialog whenever I tried to create a new file or save a recovered one. I uninstalled and reinstalled, at which point the current problem started. Currently running v24.1.1 on a Win10 PC. I'll try to record the screen...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

It's now generating crash reports.

I've tried rolling back to 24.1, but no change. Seems to be stable in 24.0.2.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

I rolled back the version to 24.0.2 as well and that seems to be a temporary fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Same for me. Upgraded to 24.1.1 but kept crashing. Went back to 24.1 but crashed. 24.0.2 was stable. Windows 10 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Same here!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Same problem here (since today, 9 april 2020) in Illustrator 24.1.1
Crashing without generating an error on Window 10 pro x64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

Renaming the folder to: "C:\Program Files\Common Files\Adobe\UXP\extensions_old" fixes the problem for me.
Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

I'm having the same issue today as well. The application keeps crashing when I try to open a file. I hope this gets resolved soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Hi,

 

We're extremely sorry to hear about this issue. I can cmpletely understand the frustration at this point. I would request if you could try following these steps and share your observations:

  • Open the crash report given by Illustrator.
  • If you see anything like 
    Faulty module path: Module/Library : OffsetPDFSuite.aip
    Crashed Thread:   36 com.adobe.ccx.start - UXP JavaScript Thread
     UXP crash report.png
  • Go to following locations and rename "extentions" to "extensions_old"
    Windows:  Program files /common files /Adobe /UXP /extensions
    MAC: /library > application support > Adobe > UXP > extensions

 

 

Looking forward to your response.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

After updating my home system to v 24.1.1 (to get the work done), this system also has the same crashes.

Your solution:
Go to following locations and rename "extentions" to "extensions_old"
Windows:  Program files /common files /Adobe /UXP /extensions

Works on my system, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

LATEST

I cannot even find this 

MAC: /library > application support > Adobe > UXP > extensions [MacOS Big Sur Version 11.5.2] Illustrator 25.4.1

I get to the UXP in Library and it does not exist. 

I have had to resort to duplicate and old file and resave it as I cannot even start a New file. 
I would love a fix for this.

Kind regards
Jacqui

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Sleep/Wake UUID: 400BD748-90CA-4E43-9077-6819D4B1021A

Time Awake Since Boot: 51000 seconds
Time Since Wake: 15000 seconds

System Integrity Protection: enabled

Crashed Thread: 27 com.adobe.ccx.start - UXP JavaScript Thread

 

so not 36 but 27.

 

Does your suggested fix still apply?

 

MacOS 10.13.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

It certainly does. Number on thread could be different depending on the user configuration. Please try renaming the suggested folders and see if it helps. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

On my system there is no Adobe>UXP.

Live in the Netherlands. Any idea?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

sorry found it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

And it worked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

Hello all, so far the fix Srishti suggested seems to be working for me.

 

Thanks, 

 

CT

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

That worked on my Mac. I also tried closing and reopening the program, which went well.

 

It also booted up a lot faster, which is nice. Is there an explanation for why that may be?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

I was having the same issue and this application worked for me... 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines