Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to zoom past 1600% when GPU performance is turned off in Illustrator 25.3.1

Explorer ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Well, I updated illustrator today and have major viewing issues.

Black Boxes appear when selecting outlined text with the direct selection tool, when moving a shape, and in the upper left corner when viewing artboard. Everything disappears when zooming in more than 2400% in Preview mode and has a pixelated outline.

MacOS Catalina version 10.15.6

Adobe Illustrator v25.3.1

 

{Renamed by MOD}

TOPICS
Bug, Performance

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jul 03, 2021 Jul 03, 2021
Hi all, Sorry about the inconvenience this issue has caused. We're currently investigating this. In the meantime, please turn on the GPU Performance from Illustrator preferences for better performance.     Regards, Srishti

Likes

Translate

Translate
Explorer , Jul 09, 2021 Jul 09, 2021
Everyone that is having this issue, please go to https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43685736-black-boxes-appear-and-zooming-issue-in-v25-3-1 and up vote this post to get them to fix this problem.

Likes

Translate

Translate
Adobe Employee ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Do you see this behavior while working on a specific file or all? Please try disabling GPU Performance under Preferences > Performance & let us know if it changes the behavior. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

This happens in every file including when I make a new document. My GPU Performance Preference has always been un checked. Not sure if this means anything, but I work on a MAC Mini.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I am now weirdly noticing that when I turn on GPU Performance, the black boxes and zooming issue goes away. I never had this problem before. I aways liked working with GPU performance off becuase strokes are much thinner when viewed in Outlined mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Hi,

Thanks for reporting this issue, Illustrator team really appreciate this.
Unfortunately we are unable to reproduce this issue in house.
Can you help the Illustrator team to isolate this issue further so that we can nail this down?
1)Kindly provide small video describing the issue , Test file(Via File -> Package) & Steps with which you are able to reproduce this issue and share with us at ShareWithAI@adobe.com in a Zip file. Please mention the title of this issue as the subject of the mail.

Thanks and Regards
Ankit Goyal
Illustrator Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Sent a video with AI file to ShareWithAI@adobe.com as requested. Let me know if you need anything else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I am experiencing this same issue, and it is compounded by/ also affects zooming. The issue presents when atempting to zoom into a very detailed level, and the screen just turns grey/shows the area outside the artboard. Then when toggling between programs, I get the black boxes, but not just on the artboard titles, but pixelated lines on all of my other paths.

 

Two screen recordings attached. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Here is a video of the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I'm having similar issues with the gray boxes on artboards, but also with the borders not displaying properly and sometimes not at all. It seems tied to GPU/CPU performance setting, and also pixel preview which I almost always have on. If I have the GPU performance turned off, then I get the border issues and gray boxes aways pixel preview or not. If I have the GPU turned on, then I get the border/gray box issue in pixel preview mode. I also noticed some help text/tooltip display issues as well. Video attached...

Thanks!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

If you enlarge a special to 2000%, with Activate or deactivate "Color Select Previews", my screen turns gray. Even if I change preferences> Performance> GPU. I tried to trash all the preferences, but nothing has changed.

 

[Se ingrandisco un particolare al 2000%, con attiva o disattiva "anteprima selezioni a colori", il mio schermo diventa grigio.
Anche se cambio le preferenze > prestazioni > GPU.
Ho provato a cestinare tutte le preferenze, ma nulla è cambiato.]


{Rename by MOD}

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble you are facing. I would request if you could share a few more details. For example:

  • Operating system, GPU on your machine and the version of Illustrator.
  • Screenshot of the issue.
  • Is the issue related to a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link. 

 

Looking forward to hearing from you.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Whenever I go to zoom into my artboard it will turn grey and have a strange blue tint surrounding the board, this also happens with shapes I am drawing, however the shapes live measurements are hidden behind a grey box which should be the one displaying the live measurements.

 

Any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

I am at a loss to explain the grey filling the measurement annotations; however, the grey around the artboard, and the dashed blue line, are normal when the Artboard Tool is selected. Selecting the Zoom Tool will exit the Artboard Tool. The blue (or whatever color you have chosen for the active layer) around the selected path, and the magenta diagonal line indicate that you are scaling, not zooming, with the Selection Tool and the Shift key pressed.

 

Peter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

My artboard numbers are hidden behind gray blocks that showed up today. I restarted Illustrator and tried zooming in and out but can't seem to get rid of this issue. Any suggestions?

Screen Shot 2021-06-29 at 2.04.14 PM.png



{Renamed by MOD}

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi there,

I am assuming you are referring to this issue: (https://community.adobe.com/t5/illustrator/black-boxes-apprear-and-zooming-issue-in-v25-3-1/m-p/1213...). If yes, share the details asked by Ankit.  This would help us replicate the issue and assist you accordingly.


Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

When I zoom in I loose preview. I need this to be fixed. This bug is new with the M1 update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

When I zoom in I lose preview. I need this to be fixed. This bug is new with the M1 update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi.. Since I updated my Adobe Illustrator (25.3) this week, I cannot zoom in any more than 1600.. when I go beyond  that amount, the screen goes grey. Any ideas why the new update has done this?

Thanks

Stewart

 

 

{Renamed by MOD}

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Have you tried it with GPU acceleration off as well as on?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi... thank you... I switched the GPU performance option to on, and its working now.. Thank you so much for the quick answer... Kind regards Stewart

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

Hi there,

 

Glad to hear that turning off GPU performance has helped to resolve this issue. I would still request if you could share a few more details so that we can check this behavior at our end. For example:

 

  • Operating system and GPU on your machine.
  • Screenshot of the issue.
  • Is the issue related to a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link. 

 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Hi.. Of course... The issue happens on all files. The screen just goes grey, and when you move your mouse around the screen where you have an elements, they look like the screen shot attached. Here is the other information.

macOS Catalina

Version 10.15.7

 

AMD Radeon Pro 5500M 8 GB

Intel UHD Graphics 630 1536 MB

Regards

Stewart

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

I had the same expierence a couple of times, but I cannot reproduce it.

Never seen it before the update.

I saved and closed a file after it happened but when reopened, the problem was gone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Hi all,

 

Sorry about the inconvenience this issue has caused. We're currently investigating this. In the meantime, please turn on the GPU Performance from Illustrator preferences for better performance.

   GPU performance Ai.png

 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

 Kinda hard to do this because sometimes I get this....

Screen Shot 2021-07-06 at 12.44.26 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2