Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Workspace/interface turned white, it will not change back to grey in preferences interface panel.

New Here ,
Sep 19, 2015 Sep 19, 2015

Copy link to clipboard

Copied

In Illustrator (most recent up to date version), I did a shortcut and accidentally turned my workspace to white.  I went to preferences ->user interface ->brightness and changed the color.  It changes the interface except for the workspace color, it remains white. However; if I open a new document it does change to the appropriate color.  I just don't want to copy and paste all my work to a new document.  This happened at work on a PC. When I brought the file home I opened it on a IMAC with the same issue. 

TOPICS
Tools

Views

78.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Mar 03, 2017 Mar 03, 2017
Problem solved guys!Go to View > Pixel Preview > work space goes to normal

Likes

Translate

Translate
New Here , Jul 28, 2018 Jul 28, 2018
Worked = Ctrl+Shift+H

Likes

Translate

Translate
Adobe Community Professional ,
Sep 19, 2015 Sep 19, 2015

Copy link to clipboard

Copied

Try the toggle for Overview Preview which is Cmd-Opt-Shift-Y. Here are two views one with it on and one with it off.

Screen Shot 2015-09-19 at 12.08.02 PM.png

Screen Shot 2015-09-19 at 12.08.30 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2015 Sep 20, 2015

Copy link to clipboard

Copied

I tried all preview modes with no success, stays white.  I think I'll just copy work into new document.   Really strange.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Thank you! Turning off the overprint preview worked for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2015 Nov 02, 2015

Copy link to clipboard

Copied

same happened to me just now. it is not the user interface setting, because that is still set to grey. i dont understand this!? would love to know the reason.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

I just had this problem and I was able to solve it by toggling hide artboards with command + shift + H.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2018 Jul 28, 2018

Copy link to clipboard

Copied

Worked = Ctrl+Shift+H

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

You saved me!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

thnx! but why is that? is there a way to change it mannually or is it a programming error?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

Problem solved guys!

Go to View > Pixel Preview > work space goes to normal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Thank you!! Same thing happened to me 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2018 Aug 29, 2018

Copy link to clipboard

Copied

yea it did work...thanks a lot 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

Control + Shift + H

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

Thanks a lot MAN!!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

It happened to me just now. Thanks for this. It worked! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

Please help! I tried ctrl+shift +H and I tried clicking pixel preview, and overprint preview.  Is there any other reason it could be locked in this mode?  I can't see half of my artwork now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

View > Show Artboards?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Control click (Mac) and choose dark grey or whatever color you prefer

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

CMD + Shift + H or View > Hide Artboards

 

All that this feature does is hide all the artboards and makes the background white. It's a useless feature for 99% of people. Go to Edit > Keyboard shortcuts to disable this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

A solution if none of those options work is tho check the resolution of your project if its has been changed to a larger width/height zoom out of your project to see the edges and see if that's the problem. If that's the issue you then go to file new find the resolution of the current project ur working on open new project then close and reopen ur previous file it will go back to normal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

LATEST

I found that control clicking and choosing the usual color solved the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines