Color change when hiding image

New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I have imported an image that I created in Photoshop (RGB) into InDesign to use as a template so I can recreate the same page in InDesign. I am new to InDesign and I don't see the "hide" eyeball for layers in there, so to view my progress better I will take the opacity of the bottom, photoshop template layer, from 100% to 0% often. 

I am noticing that when I do that (in edit mode, not preview), the red of the text and of the image I pulled the same red from, goes duller and darker as the bottom layer template is hidden at 0%. As I slide back up to 100%, the brighter, correct color returns. There is another image with different reds that I did not pull the text red color from that is not changing. Just the text and the red in the image I pulled that color from. It's like it's going to CMYK although it says RGB.

Anyone know how I can fix this as I am not able to have the red I want in the text unless the bottom template layer is showing and of course I can't have it showing. Thank you. 


TOPICS
Print, Publish online

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I think you just want to be able to hide objects as you work. Is that correct? If so, there are at least two ways that are much easier. First, select an object and go to Object>Hide (or use the keyboard shortcut Command 3 on Mac or Control 3 on Windows). To show all, go to Object>Show All on Spread, or use the same shortcut, but add Option on Mac or Alt on Windows.

The other way is with the eyeball that you can't find. It's in the Layers pallet like this:

Screen Shot 2021-04-07 at 5.49.08 PM.png

The eyeball only seems to show or hide all objects on the layer, but if you open the triangle, it will show each object on the layer on it's own, and these objects can be shown or hidden with the eyeball.

Screen Shot 2021-04-07 at 5.49.14 PM.pngScreen Shot 2021-04-07 at 5.49.21 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

This is exactly what I needed to know! I didn't realize you had to expand the layer in the layer palette to see more of them. That worked perfectly thankyou so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Also, the second you have any transparency, anywhere on the page, all the colours are likely to get converted to CMYK unless you change the transparency blend space. Which you certainly should, if you want to work in RGB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

LATEST

That is so helpful, that worked. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines