Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Colors change automatically to dull colors

Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hi!

I'm creating a document from scratch on InDesign. Whenever I select a bright color, for example ff5e2a for a shape, a text, or anything, I click "OK" to select the bright color, and then the color is automatically changed to a dull color, the new color being in this example cd5a37, a color I never chose. 

 

I have a Mac but I don't think it changes anything. I am using InDesign with its initial settings, the ones we all have when we first install it.

Could someone help me please? Bright colors seem to be completely forbidden, whether I work with blue, red, yellow etc.. 

TOPICS
Bug, Feature request, How to, Performance, Type

Views

843

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Feb 04, 2021 Feb 04, 2021
Make sure you're using RGB color mode for these elements (look at your swatch palette – dropdown). Or when you set up your new document select web or mobile for the Intent (ensures the swatches panel is RGB)

Likes

Translate

Translate
Adobe Community Professional , Feb 04, 2021 Feb 04, 2021
In the screen capture of your Color Picker you have your cursor set in one of the CMYK fields and the save swatch button reads Add CMYK Swatch. Make sure your cursor is in one of the R, G, or B fields and the button will read Add RGB Swatch. 

Likes

Translate

Translate
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

If you're going to print in CMYK, you can't get a bright orange (or a bright green), the nearest CMYK to your example is f15f30.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Thank you Derek for your anwser. These documents are aimed to stay digital. How can I get the maximum brightness from InDesign ? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Make sure you're using RGB color mode for these elements (look at your swatch palette – dropdown).

Or when you set up your new document select web or mobile for the Intent (ensures the swatches panel is RGB)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Thank you Derek, I will try this way 🙏🏽:sparkles::four_leaf_clover::four_leaf_clover:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

In the screen capture of your Color Picker you have your cursor set in one of the CMYK fields and the save swatch button reads Add CMYK Swatch. Make sure your cursor is in one of the R, G, or B fields and the button will read Add RGB Swatch. 

 

The color I choose and click OK.pngScreen Shot 19.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Hi all, I was wondering if you can help me figure out why I still have the color shift to dull. I have been recycling older indesign files (CS5.5) and upgraded over a year ago. I didn't have the problem with the color shift until recently. My files are set up for print but that never was an issue with the color. Now it is. I don't use bridge, I changed the transparency blend space to RGB, unchecked the GPU box, and made sure output/separations was not checked. Still my colors are shifting.

Thanks for any help.

Rebecca

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Check your Color Settings and make sure color management hasn’t been turned off—there’s a bug in the latest updates:

 

https://community.adobe.com/t5/indesign/color-settings-reverting-to-emulate-adobe-indesign-2-0-cms-o...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hi Rob, 

 

I've tried it again with Derek's answer, which was to select the Web set up when creating a new document.

 

Thank you for your help, the sreenshots helped me a lot !!! 🙏🏽:sparkles:🧡🧡🧡

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hello Rob thank you so much for your answer, sorry for my late reply. I wanted to take time to really try to apply your advice befire saying that... it's not working... I still have this dull color issue.

 

As you can see on the sreenshots : 

- I did follow your advice of adding a new RVB color (here, bright blue)

- however, the color of the text "Qui sont'ils ?" is extremely DULL. InDesign changes it again. 

 

Do you think there's another explanation possible?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

—the color of the text "Qui sont'ils ?" is extremely DULL. InDesign changes it again. 

 

You have transparency on the page, so your Transparency Blend Space affects the preview—you have yours set to CMYK. If the document is not for print set the blend space to RGB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST
Thank you very much Rob for your answer. I'll try it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Oh my God Derek I've tried again and it worked ! THANK YOUUUU I've been working with this issue for YEARS ! 😂😂 🙏🏽:sparkles:🧡🧡🧡

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines