Copier/coller illustrator dans indesign (copy/paste)

New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Bonjour,

J'ai un problème lorsque je copie et colle une forme d'illustrator dans indesign, par défaut indesign me génére un habillage automatique de 3 mm autour de chaque forme, comment faire pour copier/coller d'illustrator dans indesign sans cet habillage automatique ???

MERCI 😉

TOPICS
Bug, How to, Performance

Views

399

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied


@Barbara MG wrote:

indesign generates an automatic 3mm wrap around each shape"

 

It sounds like you might have text wrap on as a default in InDesign. Make sure nothing is selected so you are changing the defaults for the document, then turn off Text Wrap in the Text Wrap panel (first button), and try again.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Merci pour votre réponse, par défaut l'habillage n'est pas sélectionné...

J'ai le troisième habillage qui est bloqué sur 3,528 mm par défaut, il ne veut pas se mettre à 00...

C'est nouveau j'ai ce bug depuis la nouvelle version d'indesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Bonjour @Barbara MG 

To change the defaults for the document:

  • First, make sure nothing is selected
  • Second, click the Off button for Text Wrap (marked in red)

~ Jane

A86FB5D1-8BCC-444B-8F98-76386FF8784D.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

J'ai fait cette manipulation, mais c'est le même résultat 😞

l'habillage reste par défaut, même en le déselectionnant... je n'avais pas cela avant la nouvelle mise à jour d'indesign...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Est-ce qu'il n'y aurait pas, par défaut, un style d'objet avc ces valeurs d'habillage ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

J'ai tout essayé, cela ne marche pas j'ai toujours un habillage automatique quoique je fasse...

BUG ??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Lorsqu'aucun document n'est ouvert, je clic sur l'habillage pour le mettre par défaut à "0", mais à chaque fois que je reviens dessus, il se remet automatiquement à "3,528mm"...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Comme je l'écrivais dans ma dernière réponse, vérifie s'il n'y a pas un style d'objet par défaut avec ces valeurs. Le « bloc graphique standard » ?

Sinon, il faut réinitialiser les préférences. Il faut relancer l'application tout en appuyant simultanément sur Maj, Ctrl, Alt [Windows], Maj, Ctrl, Alt et Cmd [Mac] jusqu'à l'apparition du message demandant confirmation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Effectivement, indd génére un style d'objet automatique avec ce fameux "3,528mm"Capture d’écran 2021-02-26 à 19.07.54.png

Si je réinitialise les préférences, est-ce que cela aura une incidence sur les scripts et autres plug-in installés dans indd ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Si je réinitialise les préférences, est-ce que cela aura une incidence sur les scripts et autres plug-in installés dans indd ?

Absolument aucune incidence. Cela ne fera que remettre les préférences telles qu'elles l'étaient à l'installation, mais ça ne touche à aucun script ni aucun plugin.

Mais avant de réinitialiser les préférences, il suffit peut-être de modifier les options d'habilllage du style d'objet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

J'ai essayé de modifier les réglages de style d'objet, je passe tout à 0, et lorsque je reverifie, 3,528 mm est automatique appliqué sur l'habillage en forme de cercle, les autres reste bien en 0. C'est étrange.

Je vais réinitialiser les préférences pour voir si cela remet résout ce problème.

Merci

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

If you reset preferences, it will not affect the current document. For testing purposes, start a new file and see if it happens there.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

 


@Barbara MG wrote:

Lorsqu'aucun document n'est ouvert, je clic sur l'habillage pour le mettre par défaut à "0", mais à chaque fois que je reviens dessus, il se remet automatiquement à "3,528mm"...


 

"When no document is opened..."

 

When no documents are open, you change the defaults for future new documents. Current documents are unaffected. My earlier directions did not say close your document. They said to make sure nothing is selected, then turn off text wrap as in my screen shot. Keep the affected document open.

 

~ Jane

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Merci pour l'info, le problème est que 3,528 mm est bloqué je ne peux pas le modifier lorsqu'aucun document n'est ouvert. Lorsque je le passe à 0 est que je reverifie mes réglages, il est de nouveau à 3,528 mm sans que j'ai touché à quoique se soit. J'ai ce problème d'habillage sur tout mes documents anciens et nouveau.

Je vais réinitialiser les préférences pour voir si cela remet résout ce problème.

Merci

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Je viens de réinitialiser les préférences, cela n'a pas marché ;-(

De plus je créée un nouveau style "00" Capture d’écran 2021-03-01 à 09.29.42.png

 

Lorsque je verifie lorsqu'aucun document n'est ouvert, il me rajoute les 3,528 mm automatiquement, mais enfin je ne lui est rien demandé... GRRRRR!

Capture d’écran 2021-03-01 à 09.31.21.png

Je fais être contrainte de supprimer à la main et à chaque copier/coller les habillages automatique, Galère...

Est-ce un bug de la nouvelle mise à jour (2021), je n'avais ce problème avant ?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Je viens de faire plusieurs tests et maintenant cela marche... 😉

Donc je pense que la réinitialisation a marché finalement.

J'ai déterminé les styles d'objet et de de texte par défaut sur "00" le style que j'ai créée (voir post ci-dessus), et je n'ai plus d'habillage auto.

 

Ce qui est étrange, c'est que lorsque je n'ai pas de document ouvert et que je clique sur chaque style d'habillage pour vérification (voir ci-dessous), tous les habillages restent à "0", sauf celui avec le cercle (2e capture) qui prend 3,528 mm automatiquement.

Capture d’écran 2021-03-01 à 11.24.19.pngCapture d’écran 2021-03-01 à 11.24.24.pngCapture d’écran 2021-03-01 à 11.24.35.pngCapture d’écran 2021-03-01 à 11.24.41.png

Du coup je ne sais pas quoi penser, mais pour l'instant cela à l'air de marcher.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Comment ça, des « styles d'habillage » ? C'est une notion qui n'existe pas.

Ta capture d'écran indique très clairement que le style d'objet que tu as créé génère un habillage autour de la forme de l'objet (avec une distance de zéro, mais il y a un habillage). Si tu n'en veux pas, choisis la première icône.

 

Sans faire de style d'objet, il suffit, sans avoir de document ouvert, de sélectionner la première icône : tous les FUTURS documents n'auraont pas d'habillage par défaut, mais comme cela a été écrit, cela n'affectera pas les documents existants. Pour les documents existants, il faut les ouvrir, et sans sélectionner aucun objet, choisir la même icône.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Merci, pour ces informations, pour l'instant ça marche, mais cela n'explique pas le problème de l'habillage réglé à "0" qui passe tout seul à "3,528 mm"

https://youtu.be/D-r7117WMY8

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Je viens de vérifier sur le poste d'un collégue et il a le même bug que moi, l'habillage avec le cercle est réglé par défaut à "3,528 mm" lorsqu'on le passe à "0" il repasse tout seul à "3,528 mm", d'ailleurs sur son poste il a un rond bleu sur son icone. Étrange...Capture d’écran 2021-03-01 à 13.55.28.pngCapture d’écran 2021-03-01 à 13.57.03.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Effectivement, j'observe le même comportement avec CC 2021 mais ça ne me dérange pas plus que ça : par défaut, je suis sans habillage et j'utilise beaucoup les styles d'objet dans lesquels j'indique les valeurs d'habillage que je veux.

Tu peux poster une demande de modification de ce comportement ici : https://indesign.uservoice.com/

Le rond bleu n'a rien à voir, c'est l'indication d'une nouvelle fonction d'inDesign (en l'occurrence, la détection du sujet).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Merci pour votre aide ;-), je vais posté le bug.

Bonne journée

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

LATEST

En fait, c'est pareil avec 2020…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines