Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Export to pdf at wrong size

New Here ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Hi,

I've recently created documents 198 x 129mm - intended for book printers.

When I export the Indesign doc to press quality pdf, the resulting pdf is set to A4, and does not reflect the 192 x 126mm size of the document.

This never used to happen, and I don't know what's changed, or what I need to do to get the export working to the same size as the INDD document.

And how to check the size of the pdf in advance of the printer telling me it is set to A4.

Any help or ideas very much appreciated!

 

TOPICS
How to

Views

2.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

You'll need to double check the document set up. Acrobat should display the size of the document but you can make sure it's always on by setting that in your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Thank you for your help. The INDD document set up looks like it is set to the correct 198x129mm.

docsetup.png

 

When you mention setting the size of the document in preferences, do you mean in INDD or in Acrobat? What section would I look under for checking that? I only have Acrobat Reader, if that makes a difference.

 

Again, thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Are you using File>Export and choosing PDF?

Or are you exporting it to EPS and then distilling in Acrobat?

 

If it's the latter, then use the former.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Acrobat.

Preferences > Page Display > Page Content and Information > Always show document page size.

You'll see it in the lower left corner of the interface.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

You have 3mm bleed, if you are including bleeds in the export, the PDF page dimension should be 135mm x 204mm—and including slug or marks would further increase the dimensions.

 

Also, you can customize the page sizes with in a document, so the InDesign Document Setup doesn’t necessarily give you the page dimensions—check the actual page dimensions via the Info or Transform panels by selecting a page with the Page tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Your Document Setup might be set to some custom size, but pages can override this ! So I wonder if the actual page(s) are that intended size. Maybe you or some one else switched the size of one or more pages (or even the Master Pages) to a simple A4 size, resulting in this behavior ? Check this out, by using the Page selection tool:

 

Schermafbeelding 2020-01-19 om 21.59.44.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

Thank you to everyone on this thread!

Using all your suggestions, I've checked the page size and document set up in a few different ways I didn't know existed, and the pdf size too (including allowing for the bleed/slug) - and I'll watch out for pages overriding set-up too!

All your help has allowed me to be certain I am creating the pdf correctly – and I've now identified that the problem was arising from the later handling of the pdf on someone else's computer, which forced the pdf settings to change (which I didn't know was happening until this morning). Problem solved!

This information has been invaluable for my continued use of Indesign. Thanks once again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

LATEST

Thanks A LOT for this explanation!

I had no idea this tool could create an override and indeed it was!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines