Fonts are gone!

New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Every time I open InDesign my fonts are gone! So sick of this. Such a waste of my time. When are you going to fix this bug!? 

 

Very annoyed

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

If you want help, you're going to need to provide information on your setup including version of InDesign, operating system and the fonts.

If you just wanted to rant, I hope you feel better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Gone as in how? You don't see them in the menu? They are not available in the computer, are they not in the font manager? How can it be a bug if you/we don't know if it's and indesign or OS issue? How can adobe fix a bug with that information to go by? 


we can only go with the information you provide. If you really want help elaborate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Are you, by any chance, using a font utility program such as FontExplorer to manage your fonts? If so do you have it set up to auto-activate your fonts when you open an InDesign file? If that is the case then go to the Plug-in Manager (accessed through the Tools menu for FontExplorer) and check that "Deactivate fonts that have been activated by Plug-ins when requesting application quits" is not checked. If it's checked then uncheck it.

Screen Shot 2021-04-05 at 9.00.42 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Hi there,

 

I hope your issue is resolved now. If you still have issues, you may try the troubleshooting steps suggested on this community post(https://helpx.adobe.com/in/fonts/kb/troubleshoot-fonts-illustrator-indesign.html) & let us know if helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

LATEST

Delete InDesign preferences with shortcuts

You can delete the replaceable InDesign SaveData and InDesign Defaults files by holding down the following keys while InDesign is launching:

  • Windows: Shift+Ctrl+Alt
  • Mac OS: Shift+Control+Option+Command

 

If not working more detailed instructions here

https://helpx.adobe.com/ie/indesign/kb/indesign-preferences-support-file-locations.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines