Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fonts Displaying Differently on Different Pages

New Here ,
Jul 31, 2019 Jul 31, 2019

Copy link to clipboard

Copied

Hello,

I have been looking for an answer to this but haven't found much luck! I am new to Indesign so I am not sure if  the problem needs to be adjusted in my settings but in my Indesign document, I am using the same font, size, stroke, etc. for all of my text boxes, but it comes up differently on different pages - even when I copy and paste the same text box from one page, it thickens it whenever I move it onto a different page. I already checked, there is no stroke, outline or transparency effect. I also saw it helped some people to change their display settings but when I tried changing my display to fast display instead of high quality,  it helped some text boxes but it messed other ones up even more. I'm not sure if it is a setting with my paragraphs that I have set up wrong because my text in the text boxes won't move at all if I hit center or align on the left.

The first image is how the text shows up on my first 3 pages, the second is how it shows up for every page after.  Any help would be appreciated!!!

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2019 Jul 31, 2019

Copy link to clipboard

Copied

Which version of InDesign and OS.

Presumably you're creating a PDF form, and you Exported it as an Interactive PDF?

Did you do any further work on the form in Acrobat Pro?

Which font(s) have you chosen?

Is the problem with the descriptive text or the fonts in the fields (data to be entered by the end-user)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Hi meghanw87818176 ,

perhaps you are not aware that there is actually some transparency on the page or on the spreads the pages belong to? A transparent element could be on the pasteboard as well. Or with a layer that is currently set to not visible. Or from an applied master page.

Did you check the Pages panel?

There you could turn on a control that is showing transparency with a little checkered square.

From my German InDesign where you are seeing the viewing options of the Pages panel. To make the square visible you have to:

1. An element of transparency on the spread.

2. Do the size of the pages showing in the Pages panel not to minimum.

3. Check the Symbol for Transparency

CheckeredSquare-TransparencyOnSpread-1.PNG

What's your version of InDesign on what operating system?

If on Mac OS X is GPU graphic cards support turned on or off?

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Please, show a screenshot with Pages panel. Did you create any new settings for Master pages? Could it be that you change something keeping the text boxes selected? I don't think that it could be solved by changing Display settings, it must be something with text characteristics. Did you format the text by Paragraph styles? If so, check for any overrides  (+ sign next to the style name) and delete them (the Clear overrides button at the bottom of panel). Also check Character Styles panel to see if you have any unwanted styles applied to all the box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Thank you for your responses! Here are some screenshots: I did not actually create the document, an intern did, however, she said she didn't change any settings but here are screenshots of the pages, paragraph styles, and character styles. She also said she had pasted some of the text in from a Microsoft word document so I wasn't sure if that could have affected it as well. I'm not seeing any symbol for transparency on the pages pane. I am also using Indesign on a PC and believe I have the most recent version. This happens in Indesign and well as Adobe when I convert it into a PDF. When I open it as a  PDF, some of the text looks bolded and blurry still, but it prints normally. The font I am using is Droid Sans.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Not sure if this picture helps as well - the fonts are the same (used the eyedropper tool to apply same attributes) just visually looks different. Also, even if I drag the text boxes off of the top pages (where they look normal) onto the lower pages, they look bold as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

are you ready to reset all the text formatting? I would suggest to save the file as a copy, delete Normal style and reassign all text to Basic Paragraph styleand clear overrides, and then look at the result.

But before - try to export PDF and look at the text appearance there. If the problem is just InDesign view, you will have the unified look in PDF

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Thank you for your suggestion! I will try that! This is how it looks when I export it as a PDF (not sure if you are able to tell in the picture) Most of the text becomes normal, but some of the text almost looks as if there is a line running through it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

LATEST

It's been a while since the last reply but as I had the exact same issue and reached this page, maybe I can be of any help to someone else. 

As suggested above, I rechecked my master pages, styles, redundant colors, anything I could imagine. I even assumed that it could be a measuring unit issue. Converting mm's or inches to pixels doesn't always end well while exporting a document.

I redid the whole document again and as I was placing the images on the page when I noticed a weird *.png that looked just ok on the page. As I previewed it on my OS I realized that it was somehow distorted, squished over the long edges.

I corrected and resaved that image as a *.jpg, and voila! No more display problems.

 

I came across truncated *.jpg images many times in the past. Especially on my external drives, but this is the first time  I am experiencing such an issue with a *.png.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines