Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How do I turn this off - "transparency mode"

Contributor ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Hi,

I turn something on. And I don't have any idea, w. In "preview mode" the background becomes gray.  It's good to see, what has transparency, in somehow. It only happens in one specific spread of the document. When exporting the in pdf or png, these pages, comes in white. The document is not corrupted, I have inserted new pages, after the "feature" and paste something old and new, and no dada was missing. Transparency - mode...Transparency - mode...

TOPICS
Bug

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Jan 29, 2021 Jan 29, 2021
I had no issues exporting the document to IDML. But when I try to open the idml. Indesign crash. It's a Huge document  -- I also did  the reset the preference and clean the caches. Right now, I'm folowing a tip, to disable "preflight" and open the document, and.....  - IT WORKS!!!!! Disabling the preflight alow me to open the idml. I also recorded a video of my screen showing the behavior of the corrupted file.https://www.youtube.com/watch?v=3vKQ_zaj158 Cheers Dandalo Gabrielli

Likes

Translate

Translate
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hi Dandalo,

hm. The document is corrupt.

Save the document as IDML file.

Open the IDML file as document and save with a new name.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

LATEST

I had no issues exporting the document to IDML. But when I try to open the idml. Indesign crash. It's a Huge document  -- I also did  the reset the preference and clean the caches. 

Right now, I'm folowing a tip, to disable "preflight" and open the document, and.....  - IT WORKS!!!!! Disabling the preflight alow me to open the idml.

 

I also recorded a video of my screen showing the behavior of the corrupted file.

https://www.youtube.com/watch?v=3vKQ_zaj158

 

Cheers

 

Dandalo Gabrielli

 

 

You know in illustrator when you turn-on transparency grid. And it is hard to see the canvas? I have a bug or a corrupted document. A few pages of this docum...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines