Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign 16.2.1 showing red bar on workspace

Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Can't open more than one file in Indesign, get weird red or blue banner/line and when I scroll down the image lags and can't select certain files.

In my job, I have to get out multiple language files and it is easier to work in batches. How can I solve this as it is slowing down my work time!

 

Screenshot 2021-05-13 at 12.22.21.png

 

{Renamed by MOD}

TOPICS
Bug

Views

5.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , May 23, 2021 May 23, 2021
Hi All, We're sorry to hear about your experience. Product team is aware about this issue & working to fix this. Please disable GPU Performance under Preferences and see if it helps. I'd request you all to upvote & add your comments on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43404303-gpu-preview-br...) & stay tuned for updates. Regards, Ashutosh

Likes

Translate

Translate
Adobe Employee , Aug 04, 2021 Aug 04, 2021
Hi all, Sorry to hear that the issue is not yet fixed for some of you. We are still investigating this and need you help with a few more details.  Please share system information file by following these steps.  Exact version of InDesign in which you can replicate this behavior. Is this issue happening with both GPU preview and CPU mode?Screenshot of the “GPU Performance” from InDesign > Preferences >  GPU Performance like this: Are you using external monitor(s)? If yes, with which port and...

Likes

Translate

Translate
replies 116 Replies 116
Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Yes. But mine are blue. I'll work on a page and use a shortcut to Zoom and all of sudden my spread is covered in blue or gray. One time a strip of blue appeared across the top of the spread where the folio is. I've had phantom black rules appear and when I close a document dark rectangles. This is not surprising because in the past year or so, I've noticed a lot more instability in the program. For instance, I set my program to open with a workspace I created and I more often than not have to switch to it from Essentials. I've also set the workspace to default to the Eyedropper tool, not Color Theme but that also gets overridden. (Seriously, Adobe, who wants the Color Theme Tool to be the default in that button?)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Here's a screenshot of an example of my issue. It's been worse than that, sometimes filling the entire screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Have you had any luck resolving this problem. I have the same. I have reinstalled the programme. I have deleted all the preferences. Still nothing. All my documents lag and a red banner comes over the screen and I just cant work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Latest update through creative cloud at the moment seems more stable... At the moment

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hi folks,

do you also have since the latest Indesign update 16.2.1 so nice red bars in your workspace. I'm working with my Mac Pro on Big Sur 11.3.1 and I'm getting these display errors....
So for now I can only advise not to update further.
here is the link for a video example:
https://youtu.be/ue8ae5jfd3A

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Disable GPU Performance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hi there,

 

So sorry to hear about this trouble. This has been reported by a few other users as well. In most of the cases we have found users are using eGPU and external monitors.

I would request if you could share a few more details like:

  • Operating System
  • Are you using any eGPU and external monitor?
  • Does turning on Appliation Frame (Window > Appliation Frame) helps resolving the issue?
  • What all applications are running in the background?
  • Does turning off GPU performance as suggested by Bob helped resolving the issue?

 

 

For further updates, please upvote this issue here ( https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43404303-gpu-preview-br... ). 

 

We're here to help!

 

Regards,

Srishti 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

 

Operating System – now Mac Os 11.4,

(MacPro Vega Pro II Duo. 

3,3 GHz 12-Core Intel Xeon W

48 GB 2933 MHz DDR4

1TB SSD)

Are you using any eGPU and external monitor? NO eGPU, 1xMPX Apple Vega Pro II Duo - YES, external Monitor Displayport (otherwise i can see anything on a MacPro2019)

Does turning on Appliation Frame (Window > Appliation Frame) helps resolving the issue? – i'm working in Application Frame mode – disabling Application Frame however helps to remove the red bars temp. BUT, as soon as I "tab" all open indesign windows/dokuments in one window and switch through them red bars appear again.  

What all applications are running in the background? – Photoshop, Illustartor, zoom, Spark, Finder, Safari.

Does turning off GPU performance as suggested by Bob helped resolving the issue? – yes, as soon as i click gpu off.

(sorry cant change the type format in this form, once clicked it can be disabled for regular text)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

i mean "can not" be changed or be disabled in safari browser. Also forget to attach an image that is showing the bar in free flow tabbed windows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

again. first did not work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Thank you for the tip on how to fix this.

I am not using an external montitor and I am running macOS Big Sur. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Bonjour,

Je constate un bug d'affichage avec Indesign 16.2.1 sur Mac OS Big Sur 13.3.1 en mode d'affichage avec le GPU.

Le problème disparait en mode d'affichage CPU. ou en mode "Aperçu de la surimpression".

Un bande rouge apparait en haut de la fenêtre et le pointeur se trouve décalé.

Merci pour votre aide ou pour une prochaine mise à jour rapide qui corrigera ce bug.

Gérald

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Sorry about this trouble. Please share the information asked above. 

 

Regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Same issue here. It only happens when I have multiple files open in a tabbed window within the latest version of InDesign. Mac OS 11.4 (Big Sur). The problem temporarily goes away if I resize the window within InDesign. But it returns when I switch between the multiple files (tabbed within one window). Turning on the application frame seems to solve it for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Hello DERJUNG,

disable GPU Preview.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Thanks for sharing the details. We are currently working on this issue. For further updates, please upvote this issue here ( https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43480557-red-bar-black-... ). 

In the meantime, please turn off GPU performance from InDesign Preferences (CMD+K > Performance) and stay tuned for updates.

                gpu_preferencesID.png

 

Regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hi,

 

I got issue while using ID : some red areas appears randomly on screen (sometimes there are blue) and I got everything shifted (see video and screenshot attached)

Capture d’écran 2021-05-21 à 10.10.23.png

 

The only way to solve this issue is to close all the documents and reopened them 😕

This is annoying…

 

Anybody here know how to fix this ?

 

I work on MacPro (late 2013 / macOS v 11.3.1)

 

Thanks a lot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Can you confirm that your display drivers are up to date?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hello, yes everything is up to date

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

I am getting this too (the red panels) sime updating indd. On lots of documents, solved by closing and reopening documents. Huge memory problems too - files that used to be small (10mb is) are now 40MB? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Could you add this issue to Adobe InDesign (uservoice.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

There doesn't seem to be a way of commenting on this link

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Hi All,

 

We're sorry to hear about your experience. Product team is aware about this issue & working to fix this. Please disable GPU Performance under Preferences and see if it helps.
I'd request you all to upvote & add your comments on this UserVoice post(https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/43404303-gpu-preview-br...) & stay tuned for updates.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Done :')

Happy to see this will be fixed soon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hi, I'm running latest CC version of InDesign and Mac OS Big Sur 11.3.1 (see image attached for full spec).

I keep getting red and or blue shapes appearing mainly around the edges but often diagonal and full screen, they disappear when you toggle window - but sometimes a restart is needed.I've made no changes and am working ona job that started a month ago without these issues. Can anyone explain whats going on and how it might be fixed?

 

Thanks in advance

 

 

 

Screenshot 2021-05-26 at 10.13.49.png

 

 

Screenshot 2021-05-26 at 10.12.09.png

 

Screenshot 2021-05-26 at 10.10.16.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines