InDesign 16.2.1 - some variable fonts stopped working

New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

I'm using 3 different weights of a variable font. Last week they all worked fine but today, since updating to 16.2.1, two of the 3 weights are no longer recognised. I haven't made any other changes to this document. Any ideas?

 

MacOS Big Sur Version 11.2.3 (20D91)

TOPICS
Bug

Views

173

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

It would be helpful if you told what what variable font you're having issues with.

 

You should update to the latest Big Sur version 11.3.1 which could be an issue.

 

Also try restoring your InDesign preferences and caches:

 

Adobe InDesign: Rebuilding Preferences and Cache Files ...https://www.rockymountaintraining.com › ad...

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Font is Roboto Slab, pulling from a Document Fonts folder (which worked perfectly before ID upgrade)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I think I found the Roboto Slab Variable font which I downloaded from Google.

 

I'm running this on a MacBook Pro running Big Sur 11.3.1 and the InDesign 16.2.1.

 

I installed the font in the Mac Fonts folder ([computer name] > Library > Font) and I can select any of the variable weights.

 

Screen Shot 2021-05-19 at 4.08.08 PM.png

I'd suggest installing the fonts in this standard Mac location and try again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

This is the version I downloaded and installed:

 

Screen Shot 2021-05-19 at 4.10.23 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines