Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign 2020 (15.1.1) stuck while "activating font" on macOS Catalina

New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

 

CC reports a font could not be activated due to a conflict, yet the "Activating Font" task is stuck until I quit InDesign. When I try to export a PDF, it is stuck behind these never-ending tasks in the queue, thus preventing me from exporting it. Bug?

(MacOS Catalina 10.15.4, Indesign 15.1.1)

 

 

This keeps going until I quit iDThis keeps going until I quit iD{Renamed by MOD}

 

TOPICS
Performance

Views

20.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Jul 29, 2020 Jul 29, 2020
I am also having this issue woth 15.1.1. Tried the help link steps with no avail. Must be a google font syncing issue. Went back to v15.1 from 15.1.1 and works fine. 

Likes

Translate

Translate
New Here , Jan 28, 2021 Jan 28, 2021
I was also stuck in an endless loop of "activating font" - in this case default Minion Pro. My workaround:Ctrl + Alt + Delete > End TaskUpdate Creative CloudUpdate InDesign to 16.0.1 Solved! 

Likes

Translate

Translate
Adobe Employee ,
Jul 11, 2020 Jul 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this trouble. Looks like there is some issues with Font syncing. Please try steps share on this help article (https://helpx.adobe.com/in/fonts/kb/troubleshoot-font-activation.html) and let us know how it goes.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Thank you this helps! 

 

My issue was the fonts were already somewhere in my computer. I hunted them down, deleted them, dis-activated from Creative cloud, and then reactivated my font family, and Voila! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

This helped, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

Hi there,

 

I'm hoping that the issue is resolved for you. 

If the above-mentioned solution or suggestion helped, please mark it correct.

If not, do let us know so that we can assist you further.

 

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

I am also having this issue woth 15.1.1. Tried the help link steps with no avail. Must be a google font syncing issue. Went back to v15.1 from 15.1.1 and works fine. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

what an absolute fcking joke this is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

I can't even quit out of indesign because these stalled process prevent qutting. this is embarassing. shame on you adobe. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

I absolutetly understand your frustation, im exporting a job at 1:24 am and this happens, its even syncing fonts that arent in the document.

My work around:

1-De-activate the font THAT YOU ARE USING in adobe cloud.

2. in IDD in preferences/file handling de-activate "sync font automatically" (this will change your font for a while)

3. Re activate the font in Adoble cloud

4. Re-activate "sync font automatically"

 

Hope it helps, awful bug though

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

Hi Anthony,

 

Sory about this experience. Could you please share a few more details like:

  • OS and version of InDesign
  • Is the issue related to a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link. 
  • Where the files are saved (Network Drive/ System HDD/ Shared Folder on System /External HDD)? 
  • What type of fonts are these (Adobe fonts/ system fonts/ Google fonts)?
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates or web extensions installed recently. 
  • Have you already tried the steps I shared above?

 

We’re here to help, just need more info.   

 

 

Regards,

Srishti

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Same problem here.

Very frustrating

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Same problem. ID keeps dragging for a font that's not even an Adobe font! Nothing works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

I signed into adobe fonts deactivated and reactivated the activating font in question which fixed the issue before I could export anything!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

I was also stuck in an endless loop of "activating font" - in this case default Minion Pro.

 

My workaround:

Ctrl + Alt + Delete > End Task

Update Creative Cloud

Update InDesign to 16.0.1

 

Solved! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Hi, are you on windows? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Thank goodness I had saved my work and the problem started when I tried to export a PDF. I could not resve the file because of ongoing background tasks having to do with syncing fonts. I was able to quit InDesign and when I restarted, the fonts were synced and the PDF was exported without any problems. So try the usual quit, maybe forece quit, maybe restart your computer and reload the fonts you need, then restart InDesign and reopen the file. I didn't have to go through all those steps, but that's the sort of cleaning process I would have gone through. Thank you for pointing me to the background tasks panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Had the same issue; couldn't export to PDF because font activations were running as background tasks. I just got off the Adobe support line, they gave me a fast solution that WORKED:  

In InDesign, click on the Preferences > File handling > in the bottom of this window there is a option of Fonts , under that you will see "auto-activate adobe fonts", please check if that is enabled. If it is enabled, DISABLE IT. Then quit/close out of InDesign, and then reopen.  Then the issue should be resolved...screenshot.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

This worked great, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

This is the only solution that worked for me – thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

I've tried all this multiple times in different combinations and still get the fonts stuck in an activation loop in the background task window. Also, I can't access the fonts in CC desktop. The page is blank and I get a perpetual wait wheel. This is the issue on my new Macbook Pro 13" M1. Not sure if this helps. On my desktop I've got no issues. Not great if I want to work while away from my home. 

 

In terms of workflow, I'm accessing ID files over a remote server. Not sure if that matters. I thought maybe the CC desktop app issue is linked to the fonts not activating in ID.      

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Thinking maybe it was a file migration issue -- I transferred all files over from another mac -- I also repaired CC desktop app. That didn't work. I tired signing out of CC on my desktop. Nothing. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

I did a fresh reinstall using the M1 installer and that did the trick. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

LATEST

For me, this worked:
– Deactivate Adobe Fonts
– Reboot InDesign and delete preferences (Restart InDesign while pressing Shift+Option+Command+Control. Click 'Yes' when asked if you want to delete preference files.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines