Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Indesign 2020 High CPU usage for CEPHtml Engine

New Here ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Hello,
I'm using InDesign 2020 and I keep getting high CPU usage for the CEPHtml Engine. The fix posted below is for the 2015 version of InDesign, but I need a fix for the 2020 version. What can I do to fix this??

https://helpx.adobe.com/x-productkb/global/high_cpu_usage_cephtmlengine.html

 

{Renamed by MOD}

TOPICS
Performance

Views

505

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Let me move this to the InDesign forum for you, where you are more likely to receive an answer to your question.

Whenever possible, product questions should be posted in the associated product community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble you are facing with InDesign. Could you please confirm the version of the Operating System you are using so that we can share the updated steps in order to fix high CPU usage.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

hello.

I have the same problem sour MacOs 10.14.6...

Bye.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

I don't know who to direct messages to at the company but the CEPHtml Engine problem is terrible and the solutions posted in this support community are way above the average users ability to implement. Why can't Adobe fix this issue! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Mojave 10.14.6

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Same problem here, but worse

When I open a document in Indesign the app hangs for about 1-2 minutes, then whenever I just touch anything the spinning wheel is up for 5-40 seconds. Can't use the program at all!

Seems to work ok when I create new files, but I cannot open ANY file that I created before.

I see in the activity monitor that I have multiple (ten plus) instances of CEPHtml engine.

On MBP Pro, Catalina 10.15.7. Just updated to Indesign 15.1.3.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

Hi Mike,

Thanks, I tried that one, resetting the user settings, disabling GPU-performance, and running in safe-mode...

Now found that it has to do with fonts. When I deactivate Adobe Fonts AND erase the Fonts folder from the packaged folders (where I open the Indd-files from), then it all works again.

Strange though - It does not matter if all the used fonts are installed locally. If there is a Fonts-folder in the package, Indesign comes to a complete halt with up to a minute waiting time for every single mouse-click.

In each file I must now replace any missing fonts, but at least I have a solution for now, so I can deliver.

Anyone have an idea what could solve this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines