Locked

InDesign CC 2017 slow

Explorer ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

I am having issues with InDesign CC 2017 being extremely slow. If I click on a font the beachball just spins... I tried working in it for a few hours but it is killing me and went back to the previous version.

I use Suitcase Fusion and turned off Typekit. I am running Mac OS Sierra.

Is anyone else having this issue? I can't find any complaints online.

Thank you

Views

68.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 16, 2016 Nov 16, 2016
Hello all,This has worked for me - cheersEl Capitan 10.11.6iMac (27-inch, Mid 2011)3.4 GHz Intel Core i716 GB 1333 MHz DDR3SSDAMD Radeon HD 6970M 2048 MB

Likes

Translate

Translate
replies 214 Replies 214
Adobe Employee ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Hi Vicky

Can you please try to uncheck the below mentioned preferences and see if it works for you.

To disable the preference go to InDesign--> Preferences-->Advanced Type

And uncheck the following two preferences.

pref.jpg

It should work.

Please share with me your file with which you are facing the issue, if in case it did not work.

Regards,

Monica Singh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Edit:

Sorry, I have the problem any more.

At first I think it is better, but no it isn't.

And it is noch really possible to work.

Christina

Hello,

I had the same problem as Vicky.

Thanks for this tip. Now it is faster. Thanks a lot.

Christina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Monica, thank you, that worked.

Though I am super sad because I was just at the Adobe Max conference and that was one of the things I was looking forward to using.

Do you know if there will be an update to fix this?

Thank you

Vicky

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

I'm disappointed at having to turn off this feature but the time lag is too frustrating. Hope there is a fix in the near future.

best, Eunice

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

I am having the same problem except your fix did not help. It is running ridiculously slow. Every time i click or press a key on the keyboard it freezes for about 5 seconds. I am on a Mac Pro running OSX 10.11.6 (El Capitan). My preferences look slightly different than yours. below is a screen shot of my preferences. IndesignPreferences.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Screen Shot 2016-11-16 at 13.31.34.png

Hello all,

This has worked for me - cheers

El Capitan 10.11.6

iMac (27-inch, Mid 2011)

3.4 GHz Intel Core i7

16 GB 1333 MHz DDR3

SSD

AMD Radeon HD 6970M 2048 MB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2017 Jan 21, 2017

Copy link to clipboard

Copied

Make sure to uninstall Indesign 2015.

If you haven't done so yet, run this file:

Applications>Adobe InDesign CC 2015>Uninstall Adobe InDesign CC 2015

make sure to check the "delete prefs" checkbox.

I also:

-turned off preflight

-unchecked the Type Contextual Controls

-ran a restart after everything

I'm on Sierra and this seems to have helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2017 Jan 21, 2017

Copy link to clipboard

Copied

What evidence do you have that running InDesign CC2015 and CC2017 together on the same computer will cause issues?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 23, 2017 Jan 23, 2017

Copy link to clipboard

Copied

Schermafbeelding 2017-01-20 om 10.45.00.png

this could be evidence…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2016 Nov 13, 2016

Copy link to clipboard

Copied

Monica I am not sure since I marked this as correct if you are not seeing all the other people who are having issues. I changed this to not answered to hopefully get this resolved for all of us.

Also, one comment I had was I am super sad because I was just at the Adobe Max conference and that was one of the things I was looking forward to using. Do you know if there will be an update to fix this?

Vicky

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2016 Nov 14, 2016

Copy link to clipboard

Copied

Monica Singh wrote:

pref.jpg

Hi Monica,

FWIW: your screen is from CC 2015.4 and not from CC 2017.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2016 Nov 29, 2016

Copy link to clipboard

Copied

But it works...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2016 Nov 15, 2016

Copy link to clipboard

Copied

Same issue - Yosemite 10.0.5. Didn't Work. It would be nice if Adobe could somehow make it quicker and easier to  switch back to the Previous Versions until bugs are worked out.  ESPECIALLY for those of us who are already stressing from the holiday print deadlines.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 15, 2016 Nov 15, 2016

Copy link to clipboard

Copied

It is easy to switch back to the previous version. You can download from the Creative Cloud desktop app. Scroll to FIND ADDITONAL APPS. From the menu on the right choose Previous Version. Beside InDesign CC, click Install and choose your version.

Finder018.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2016 Nov 15, 2016

Copy link to clipboard

Copied

Thank you, Steve. I went back to 2015, and while the text gets kind of scribbly looking when I'm typing quickly, I'm not getting the long hanging pauses I did in 2017.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Hi Steve,

does the switch back to the previous version replace ID 2017? Or is the previous version an additionally installation? So as a result of the new instalation there will be 2 versions on my mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Lightroom cc,

When I re-installed 2015 last night, I ended up with both versions installed. Using 2015 fixed the issue for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2016 Nov 17, 2016

Copy link to clipboard

Copied

yesterday ID worked fine after deactivating type contextual controls. But today every15 Minutes again a turning beachball. and even worse: first the spinning ball in ID and a few seconds  later the finder also freezes. even a hard reset can make my makebook work again.

I am desperate ... what else can I do to make InDesign as stable as I use to have it for my work. Please reacte Adobe ..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 17, 2016 Nov 17, 2016

Copy link to clipboard

Copied

You'll need to submit a bug to document.

You can share it at monsingh@adobe.com

Regards,

Monica Singh

InDesign Team

InDesign CC 2017 idml problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2016 Nov 15, 2016

Copy link to clipboard

Copied

I also keep crashing. Is anyone else having this issue?

I thought 2015 was a bit unstable, but now its happening even more often.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2016 Dec 02, 2016

Copy link to clipboard

Copied

Thanks worked for me on Sierra

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2016 Dec 02, 2016

Copy link to clipboard

Copied

Have you got a screenshot of your settings?  I can't get the delay of selecting any boxes on the page off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

I am having the same issue using Windows 10. I turned off the Type Contextual Controls. I closed InDesign and re-opened. Still no improvement. Using the type tool, it take several seconds for the screen to display what I typed. This happens on existing documents and a new blank document.

Any other suggestions or hot fixes for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Hi Gwen,

Thanks for confiming. I have to investigate this further.

Can you please share with me a sample  file with which you are facing this issue.

You may share using dropbox/or other file sharing service, or mail me directly at monsingh@adobe.com

This would be a great help.

Regards,

Monica Singh

InDesign Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines