Indesign is slow in Mac OS Mojave 10.14 & 10.14.1

New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

My Indesign is very slow once I installed Mac OS Mojave 10.14.

Then I updated my Indesign, downloaded the plug-in, and upgraded my Mac OS to 10.14.1. It didn't help.

Even worse, when exporting to PDF, some (parts of ) visual elements are missing on the PDF.

Please HELP!!!

Thank you guys.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

When you installed InDesign did you use the option to import previous preferences and settings that appears in Advanced Options during the install? If you did then you may find that you will get better results if you get rid of the old preferences and caches. Please see this thread that was written for CC 2018 but still holds true for CC 2019 CC 2018 InDesign—Don't Import previous settings and preferences . Hopefully, you'll find that InDesign's performance will improve.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

How old is the Mac that you've installed Mojave and CC 2019 on? I've found that the Macs that I've owned seem to get slower and slower as I've upgraded the OS. It does make some sense since what was the best processor when I bought the computer is no longer so by the time that the much later OS comes out. Please be specific about what computer you're using as well as what exactly is happening when you make a pdf (post a screen shot if possible).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Hi Bill

It’s a 2017 MacBook Pro ...

On Fri, 2 Nov 2018 at 8:35 pm, Bill Silbert <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Have you turned off the GPU Performance in Preferences (Mac only)?

There are known issues with CC:2019 that Adobe is working to correct, and speed is one of them. Failed PDFs or PDFs that are missing elements are also a problem for some users. At our studio, some projects have problems but not all of them.

RE: the PDFs, try using one of the other export presets, such as Press Quality or PDF/X-4. If this still doesn't correct the problem for you, you might need to temporarily roll back to CC:2018. (Save your CC:2019 file to IDML and you'll be able to open it in earlier versions.)

Please add your comments about this to the InDesign User Voice forum and "vote" at InDesign CC 2019 GPU Performance on Mac – Adobe InDesign Feedback  and PDF Export – Adobe InDesign Feedback

Bevi Chagnon | PubCom | Designer & Technologist for Accessible Documents
| Books & Classes | Accessible InDesign | Accessible PDFs | Accessible MS Office |

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

LATEST

Turning off GPU seems to help. Still could be faster.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

bowiey95141373  wrote

…However, the images have some white line ( like a scratches).

Why is that? …

Hi,

could be stitching artefacts when transparency is flattened.

What are your export settings? Can you show a screenshot?

Will the "white lines" go away, if you change some settings in your Acrobat preferences for Display > Rendering ?

First unselect:

[ ] Use 2D graphics accelaration

Then play with:

Smooth lne art

Smooth images

Enhance thin lines

Note: Transparency will not be flattened if you export with a PDF/X-4 export preset.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

I bought my MacBook Pro in June 2017 with all the fixings (additional memory and everything) directly from Apple. I've had the same problem as what you described. I still cannot fix my issue. How has your problem resolved itself in the end?  The preference list for Indesign wasn't where they said. I cannot find it. I'm not sure if I did things right or not when upgrading the 2019 version...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines