Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


InDesign "reading" image files every few minutes

New Here ,
Mar 29, 2019 Mar 29, 2019

Copy link to clipboard

Copied

Help! I'm working on a two-page spread in InDesign and every couple minutes InDesign slows way and starts "reading" the files (blue bar at bottom left of screen next to errors and preflight options). This makes InDesign slow and jumpy for a few minutes while it goes through and "reads"/tests each link. I've looked everywhere online how to turn this off but alas, no luck. My coworker says it's never happened to her when she works on the same files or the same computers as me. Is there a way to disable what I'm assuming is link-checking? I tried turning preflight off, but that didn't work either. Basically, I'm looking for something to stop InDesign from "reading" the image files every few minutes.

Thanks in advance.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2019 Mar 29, 2019

Copy link to clipboard

Copied

Turn off high quality display and use typical instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2019 Apr 05, 2019

Copy link to clipboard

Copied

Hi Lindsay,

We’re so sorry to hear about this. I would like to know if turning off High Quality Display worked for you, or the issue still persists. If you are still facing the same issue please share the following details:

  • OS (Exact version of Windows/MAC)
  • Exact version of InDesign
  • Screenshot or a small video of the issue.
  • Where's your file and linked images saved? For example, in Network Drive/System HDD/Shared Folder on System /External HDD?

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

I was having the same issue, this worked for me. In addition to below, you may have to go to Indesign- Preferences- Display Performance, then set 'Default View' and 'Adjust View Settings' to Typical- I did this first, then the below. You will have to change in BOTH places as one change did not effect the other.

 

Go to View (in the top bar in InDesign, third from right)- Display Performance and check Typical
 
Screen Shot 2019-12-20 at 9.34.20 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Having the same issue. I just need to have the option to link the images when I am going to PDF. Not for them to keep checking for the link every two seconds while I am working. I haven't found a solution for this... and typical display is not the answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Hi Elisha,

 

Sorry to hear about this trouble.  I am hopeful that the issue is fixed by the suggestions shared by Jeff. If not, would you mind sharing a few more details like:

  • OS and version of InDesign
  • Screenshot of the error.
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates or web extensions installed recently.
  • Where are the linked files saved (Network Drive/ System HDD/ Shared Folder on System /External HDD)?

 

We’re here to help, just need more info.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

I have recently gone from an i5 Surface Pro 6 to an M1 Macbook Air (spec wise the Air is technically faster) and have started encountering this issue.

 

Setup: Multi page document with images on each page.

Letest version of M1 InDesign on Big Sur 11.6.

Images aren't embedded.

Images are stored on Mac HD in a synced Google Drive folder.

(I could experiment and try working with the files in a non-Drive folder and see if the issue continues but I have a feeling it will)

 

On the surface pro I had high quality settings on and InDesign didn't constantly read all of my images over and over again as I scrolled around a document.

 

What happens is it reads say 6 images on one page, I scroll down and it read the images on the other page, and then if I scroll back up it re-reads the initial images.

 

Why does InDesign need to read the images again and again? 

 

The reading causes scolling to stutter signficantly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

Have you tried turning off Preflight?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your trouble. I would like to know if the steps suggested by @John Mensinger & @Jeff Witchel, ACI worked for you? If not, I would request you to share a few more details like:

  • The exact version of macOS and InDesign
  • Does keeping all the links and files on your Mac Desktop help resolve the issue?
  • Does turning off "GPU Performance" from InDesign Preferences (Cmd +k) > GPU Performance > uncheck GPU Performance helps to resolve the issue?

 

Also, you may try the suggestion shared on this community post (https://community.adobe.com/t5/indesign/resolve-slow-performance-and-unexpected-behavior-of-indesign...) and let us know if that helps.

 

We ''ll be looking forward to your response.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

With the new version of InDesign (17) the issue seems to have gone away.

 

I will try using the files from my desktop if the issue persists.

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Nevermind. Now it's loading the images over and over and skipping even worse than it was before.

 

Though funnily enough with the update GPU Preview is working again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Glad to hear GPU is working again. I would request you to try the following steps and let us know if they help:

  • Please check if turning off the internet help resolve the issue?
  • Are you using TimeMachine? If yes, please check if turning it off/ disabling it help resolve the issue?
  • Please check if turning off preflight  (Window > Output > Preflight > Deselect the checkbox) help resolve the issue?
         Anshul_Saini_0-1636495806613.png
  • Please try different Display options (View > Display Performance) in InDesign. I recommended working on Typical Display.

 

We will be looking forward to your response.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi there Anshul. Thanks for your response.

 

Perhaps they are't related and that's for another thread, but on this build I also have lots of weird drawing issues with the gray background bleeding onto my art boards, and text constantly dissapearing and me needing to move the box slightly or to zoom in and out for it to appear again.

 

I need pre-flight to be on in order to monitor basic errors like missing links and overset text.

 

If we do narrow down the issue to Pre-Flight will Adobe see that there's an issue that needs fixing?

 

And I never had any issues running in High Quality display on my i5 Surface Pro 6, so I can't see why my M1 Macbook Air (much faster specs wise) wouldn't be able to handle it.

 

I moved the files to a non-synced (was using Google Drive App) location and was still having the issue of images loading over and over again.

 

I do not use Time Machine.

 

This latest version of InDesign is having less of the image loading stuttering, but it's still worse than I'd ever experienced it before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

LATEST

Thanks for sharing the details. I'd recommend you to connect with our technical support team (https://helpx.adobe.com/contact.html?rghtup=autoOpen). The team here would be able to perform remote troubleshooting and assist you accordingly.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Have you tried what Bob Levine is suggesting above? 

I have this issue when working on billboards that include huge images. Using Typical View, solves the "slowing down" issue in this case.

If changing the View option does not work, try turning off Preflight.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines