Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

InDesign Share for Review blank window

New Here ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

Hi,

the share for review tool used to work but now i only get the spinning circle when clicking update link. No progress at all.... new installation and logout from adobe didn't help.
(it's on a windows system)  

Any ideas?

Thanks for your help

TOPICS
Bug, Performance

Views

9.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 12, 2021 May 12, 2021
Hi all, Sorry about the trouble this issue has caused. We've fixed this in the latest release. Please update InDesign to v16.2.1 to get this fixed. Here's the link with more details:  https://indesign.uservoice.com/forums/601180/suggestions/40698859 In case you are still facing this issue, please try the suggestions shared on this help article. We hope that this information helps in improving your experience of using this feature but if you need further assistance, please post your query i...

Likes

Translate

Translate
replies 163 Replies 163
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I have shared an InDesign link with people that dont have an adobe account (so using the public link/password option). I have made some edits in the doc and now want to update the link but all I get is a spinning wheel. Last week this worked fine, but this week not??? I have tried to log out/in of my Adobe account, restart, everything but just get the same spinning wheel. Does anyone know why and how this can be fixed? (I am working on a Macbook pro OS ver. 10.14.6). Grateful for any ideas here

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

I'm having the same issue and I use windows 10 computer build 19042.867

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Hey!

 

I believe I found a workaround that works for me. If my client comments in the link I send them, the "update link" button in share for review magically starts working. (If they don't comment, it doesn't update and ends in an inifitely spinning wheel) I am not sure if this is a fix, but maybe if we ourselves comment once before updating the link, I think we can workaround the bug.

 

Let me know if it works for you.

Have a good day!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

This great add-on works sometimes unfortunally here. I now have have document tahts is light, but takes ages to upload. I've encountered this many many times with other documents. Usually when restarting my laptop or Adobe this solves the problem. Not now.

My internet connection is blazzingly fast, clearly an Adobe error. Badly programmed? 
So lets stick to old fashioend sending pdf-s, because this seems to be a beginners step for Adobe.

Or am i doing somethiing wrong here? Please help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi there! 

I am preparing a document that I have to share with stakeholders and a few days ago I have shared a first draft with no visible problems. Now, for the last two days, I can not update the link. I have the constant animated circle for hours and nothing is happening (see screenshot attached)Screenshot 2021-02-16 at 11.08.28.png

 

I have already tried closing/quiting/restarting an app/computer/cloud. I have updated the app, I searched for solutions everywhere. Does anyone else experienced this? Any ideas how to solve this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

I've had this problem and the only thing that fixes it is signing out of Creative Cloud on the desktop and restarting then signing back in. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Thanks!
But it didn't help 😞

 

The circle is still loading. Last update is 2 days ago and from that moment - nothing has changed. 

Hope it will fix itself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

I'm having the same problem – but no spinning circle, just an empty interface box. I tried signing out and in, closing and opening InDesign, updating to the latest version, and updating my OS and nothing is helping. I was supposed to share with stakeholders two days ago and this weird issue is difficult to explain to them!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hi all!

I've created a document in InDesign and created a Share for Review. However, now that I've made changes, when I clicked the "Update Link," my document does not update. Instead the screen just spins like it's trying to update. The file isn't large, and I have a fast internet speed. I even let it sit for 30 mins to see if it would resolve. I've tried the suggestions for when the Share for Review screen is blank, but none of those have helped. I've signed out and back in to my Adobe CC account multiple times in variou s ways. I've rebooted my computer several times also. Nothing I've tried has seem to help. Any ideas?

My OS is Windows 10 updates are current and same with InDesign (v. 16.1).

 

Thanks!

Renda

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

I just tried on a test file with InDesign 2021 (16.1) with 14 pages, and it also seemed to be slower than I remember when I last tested Share for Review last summer in InDesign 2020. I waited 20 minutes and gave up for lack of time. I also logged out and back in with my Adobe CC account, and from InDesign and had the same result.

 

I'd suggest posting a bug report in InDesign User Voice > Bugs > Share for Review and you can point to this forum thread to help them verify the problem.

 

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs?category_id=389797

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Thank you, Steve, for going to all the trouble to do a test! I'll post the bug report.

 

Renda

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

I found another trick I haven't seen mentioned.

Yes, signing out of Creative cloud and signing back in does help, but it only helps some of the time for me and it's pain to go through that process ten or more times a day.

 

Try going to InDesign > File > Open, click the Options button in the bottom left before opening your file, and then select the option to OPEN ORIGINAL. This doesn't always work but it does work most of the time and will save you a lot of frustration. Even if InDesign crashes, I'll save the recovered document, close it out and then reopen it this way and it still works.

 

Screen Shot 2021-05-06 at 2.40.56 PM.png

 

InDesign is so glitchy and frustrating—so is the Share for Review feature.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

If I click on the menu item "Share for Review", the field remains empty. So I can't use this feature. (Mac Book Pro, Big Sure, current Adobe CC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

After having done a bit of testing I am keen to use this new tool - could be a game-changer. This morning I have tried to send my first official proof to a client and when I go to share for review the little screen is black - what am I doing wrong? Was working yesterday. Sure it's something silly I've done...

 

{Renamed by MOD}

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Questions - do you have the latest update ? have you updated anything on your computer ? in the preferences is Publish online still active and you don't have a tick box in there to disable it all ?
Have you restarted ? (not kidding- this does sometimes actually work)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Yes to all, especially the restart 🙂  Indesign is completely up to date and so's my computer. I was so excited to start using with my clients... My husbands InDesign is the same - so not just me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Try logging out of the Creative Cloud app and then logging back in after a restart

 

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

I have tried that, still a blank screen.

 

Share for Review Screen - always showing blank.Share for Review Screen - always showing blank.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

Hi Jacob,

 

Sorry about the delay and the trouble this issue has caused. This is currently under investigation. Till the time it is fixed, please upvote this issue here (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/40698859-share-for-revi...) and try the workaround shared.

 

This way you'll keep getting all the updates related to this issue.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

I am having this issue too after a recent update for Indesign. It's a problem because my first editor did their work and now I cannot update the link for my other editors. Last time this happened I saved with a new file name and that allowed me to use share for review again, but this time that's not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Unfortunately, the same bug has happened for me. I have tried restarting my computer, re-packaging my file, logging in and out of the Cloud, etc. 

 

Please let me know if anyone who has encountered this blank "Share for Review" box error has been able to problem-solve it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

Same problem here. Empty screen and so not possible to share.

 

Luc

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Hello

Ive got same problem. Just log out from account in indesig and log back in. 

It works for me now.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Worked for me, thanks mate!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

I'm also getting a blank 'Share for Review' window, was working 2 weeks ago, but now not working. I'm fully up to date too.

CB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines