InDesign Swatches Bug?

Explorer ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Greetings, I'm on a Mac using InDesign , V16.1.  I am experiencing what appears to be a bug or a conflict of some kind when I try to change the CMYK mix of a swatch. Instead of seeing the CMYK color amount controls, I see a Pantone Swatch listing that won't go away. Even when I select a color swatch that is NOT a Pantone color, the Pantone color book listing shows up, with some overlapping text. See attached. I've tried restarting InDesign the problem persists across all InDesign documents. See attached screen shot of what the Swatch Options window looks like.

Views

248

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Apr 01, 2021 Apr 01, 2021
OK...I tried this:  Re-create Damaged Preference Files: 1. Quit InDesign, then relaunch the application and immediately hold down the following key combinations for your OS: • Mac OS X: CTL+OPT+CMD+Shift This appears to have worked. 

Likes

Translate

Translate
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the InDesign forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Thanks. Where do I find this post in the InDesign forum? At the top of THIS page, it already says "Home > InDesign".  I apologize for posting it here if it should have gone somewhere else. I'm just having a hard time trying to find the InDesign forum. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Duh...I'm already there. Sorry about that. I didn't realize this IS the post in it's correct location.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Panel problems usually are caused by corrupted a cache file. Try deleting or moving your InDesign Caches folder. On OSX it’s Users⁩ ▸ ⁨username ▸ ⁨Library⁩ ▸ ⁨Caches⁩ ▸ ⁨Adobe InDesign⁩ ▸ ⁨Version X⁩

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Thanks for the reply. I tried this but it didn't work. I'm still getting the garbled text on the Swatch options window. It appears that the Pantone list and the CMYK sliders are appearing at the same time. I was also told that this should have been posted on the InDesign forum. I thought that's what I did. If this post is also there, I may have missed some replies there. Can someone provide a link to this post as it is shown on the InDesign forum?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Did you restart ID after deleting the Caches folder? If a retart did not work try trashing your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

What do you mean by "Restart ID"? Restart my Mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

One more question: Which preferences do I trash? Is there one Adobe preferences file? or one Adobe InDesign Preferences file? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Delete or move the Caches⁩ ▸ ⁨Adobe InDesign⁩ ▸ ⁨Version 16.0⁩ folder then restart InDesign.

 

The Prefs folder is here:

⁨Users⁩ ▸ username ▸ ⁨Library⁩ ▸ ⁨Preferences⁩ ▸ ⁨Adobe InDesign⁩ ▸ ⁨Version 16.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

OK. I deleted the file shown in the attached screen grab, and then restarted my Mac. The problem still persists when I reopen InDesign. Thoughts? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

OK...I tried this: 

 

Re-create Damaged Preference Files:
1. Quit InDesign, then relaunch the application and immediately hold down the following key combinations for your OS:
• Mac OS X: CTL+OPT+CMD+Shift

 

This appears to have worked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines