Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lines appearing in effects Shadow & Gradient

Community Beginner ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

I've been experiencing lines in effects in Indesign. Black lines in shadows and the same type of lines when a gradient or feather is used. I'm running the most updated version of InDesign in Windows 10.

This is what I mean.This is what I mean.Any Ideas?

TOPICS
Bug, Performance

Views

416

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

It looks like the baseline grid.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

adobe problem.PNG

 Any news on this? I have the same problem but it is not the baseline grid, as you can see I left the grid but there are some additional black lines in both shadow and transparency effects.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hi JDBlender,

are that black lines also visible in an exported PDF/X-4 where you did not downsample the images?

Is the image placed and linked to a file? Or did you copy/paste the image from e.g. PhotoShop to your page?

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

These kind of artifacts are usually caused by mathimatical rounding errors. Try using CPU preview instead of GPU preview.

Also would be good to know if you are using high quality preview.  (note that if you have overprint preview you can only view CPU preview, but would be interesing to know if this problem persists in Overprint preview)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hi, thanks for the response.  Does this change (grom GPU to CPU) impacts the performance? Cause I normally activate the GPU option when possible to accelerate the process and take advantage of the resources.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Do you want it fast or do you want it exact? GPU is faster (is preformance speed). GPU is great for games where fluidity is more important. Compare the two and see if the speed loss is worth the increase in accuracy. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Well I want it fast and exact.  That's what I am paying for.

 

Anyway thanks for your response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

You will need a better Graphics card then. It is the GPU that is doing the maths.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I don't think so, according to Adobe my card is fully compatible.  but I will try to get support from someone else since you only are trying to prove you are right instead of helping.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Sorry if you took offence, it was not my intent to prove anything I merely want to point out that there are many complex processes. You did not respont to say if it solved your problem changing to CPU preview, the reason you can dissable GPU is because there may be issues. I was under the impression you are not willing to try, so how can I help.

There is many variables. At present all we have to go by is one of your screen dumps. If you can uppload the file, or a similar file with a similar issue, I can see if I can replicate the problem, with my setup (I use iMac with a graphics card AMD Radeon R9 M295X 4 GB) but I have never seen this on my computer.

 

My dayjob is a teacher and I sometimes have students that sow strange screen behaviour/image rendering issues with GPU rendering. Kowledge of how computers work lead me to my deductions. Having access to the file will help to narrow down if it is the file, InDesign or the combination of your file, Indesign and your configuration that are the cause of your problem. If you want a solution then that is a path to understanding the problem, and possibly fining a solution.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Hi, I do apologize, I did not want to be rude at all.

 

Thanks for your advice... I tried but I have a new problem... I am a Windows user, and according to several posts there is not option in InDesing to select the GPU, they say Windows uses CPU by default =(... I checked all the preferences but I could not find the option you mentioned, it seems this is only for Mac users.

 

On the other hand, I tried similar effects in Photoshop and Illustrator but the problem is only with InDesing, the other programs work perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

I am attaching the problematic file, not sure if it will happen on Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

LATEST

I am seeing no such effect on my side. I saw you had a comment in another thread where they suggested to check that your graphics cars was the latest update. I will try to open your file on a PC at my job ot see if I can replicate the problem there.

Since the images are not embedded I can not see them in full resolution, but I can not see the kind of black strokes you are seeing.

If I enable overprint preview, and pan through a file I can get artifacts that appear as white strokes. I will attatch a screenshot.Screenshot 2021-03-20 at 09.08.19.png
And while these are not making the visualisation of my screen ideal. And I do understand your frustration. I tend to look beyond these glitches, if they come and go, because I know they are temporary and screen rendering glitches (problem of learning to live with pain). 

InDesign Illustrator and Photoshop treat graphics differently because of the three InDesign is the only one that allows the components to be stored in their original colour and builds the page live.

In the other thread it looked like a paging/tiling issue. I will try and explain it. To be able to render complex layout the page is split into smaller parts, or tiles. In theory these tiles are then seamlessly merged. If the seamless merging is not workinglight or dark strokes may occur where tiles meet. The size of the tiles depent on how much memnory and other components of the GPU and CPU.

 

I see that the documentation (https://helpx.adobe.com/in/indesign/using/gpu_performance.html) is somewhat outdated, and limited to Mac from several systems back. Having an update on what to expect from the GPU and a clear way to repport errors would be good.

I made a bug report at (https://indesign.uservoice.com/) If you feel that you want to expand on this or file your own problem so that the tech team understand and adress your issue then feel free to do so. https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/42965196-hairlines-arti...


 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines