Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lone pages in spreads

Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I'm using Big Sur on MacBook Pro. I'm working on an InDesign file with spreads. I added a page, and now I have a lone page that's not part of a spread. I found another spread further down in the document that has two lone pages (one right page, and then one left page). Shuffle Document Pages was turned on. I have changed from spreads to single pages and back, and I have turned Shuffle Pages and Shuffle Spreads off and on, but that didn't change anything. I've tried dragging pages and it doesn't do anything. I saved as an IDML file, but it crashed when I tried to open it. What can I do to fix this?

 

Screen Shot 2021-03-24 at 11.39.05 AM.png

Screen Shot 2021-03-24 at 11.39.22 AM.png

TOPICS
Bug

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 24, 2021 Mar 24, 2021
Try going to the master page and finding Master Page Options in the panel menu button (the flyout button of the Pages panel). Set the number of pages from 1 to 2. OK.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Try going to the master page and finding Master Page Options in the panel menu button (the flyout button of the Pages panel). Set the number of pages from 1 to 2. OK.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

That worked! Thank you! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Did Mike's idea make a difference? It's odd to have single master pages when you are working with spreads. 

 

And if you are working with facing pages/spreads and don't want single pages, be sure both Allow Doc Pages to Shuffle and Allow Selected Spreads to Shuffle are checked. If they are off, select the pages and then enable the checks. 

 

~Barb 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

He was right--the master was set to 1 page. I changed it to 2 and it works now. I did have both of the shuffle settings turned on, and I tried turning them off and back on and that didn't work. Thanks!  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines