Numbered List

Community Beginner ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

When I copy and paste a normal left-ranged text box (with text in it) from an old document to a new one the text arrives formatted as a numbered list. Is there any way I can change this so that the text arrives in the new document in exactly the same format as it was in the original? 

TOPICS
How to, Type

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Community Professional , Feb 15, 2021 Feb 15, 2021
You must either have a Paragraph Style selected in your new doc that is set as a numbered list, or there is a Paragraph Style of the same name as the style of the text you are importing, and it is set in the new document as a numbered list.

Likes

Translate

Translate
Adobe Community Professional , Feb 15, 2021 Feb 15, 2021
I agree with @SJRiegel, so a quick fix is to click where you want to paste the new text and look up at the Control panel in Paragraph view. Is Bullets and Numbering activated? If so, click it off, then paste.  ~Barb

Likes

Translate

Translate
Adobe Community Professional , Feb 15, 2021 Feb 15, 2021
When you use Basic Paragraph in both documents, it will take the definition in the document you paste into, as you are seeing.  To avoid the issue, first create a style that is not based on Basic Paragraph, then when you copy it into the new document the style definition will come with it as long as a style with the same name is not already there. Jane

Likes

Translate

Translate
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

You must either have a Paragraph Style selected in your new doc that is set as a numbered list, or there is a Paragraph Style of the same name as the style of the text you are importing, and it is set in the new document as a numbered list.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I agree with @SJRiegel, so a quick fix is to click where you want to paste the new text and look up at the Control panel in Paragraph view. Is Bullets and Numbering activated? If so, click it off, then paste. 

 

~Barb

 

bullets.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Thanks for this SJ / Barb... I appreciate this works fine when only copying the text into a new text box but I'm trying to stop this formatting to a numbered list when I paste my text box (with text in it) into a new document (not just the text into a new text box) - the only style I have in the document is [Basic Paragraph].

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

LATEST

When you use Basic Paragraph in both documents, it will take the definition in the document you paste into, as you are seeing. 

 

To avoid the issue, first create a style that is not based on Basic Paragraph, then when you copy it into the new document the style definition will come with it as long as a style with the same name is not already there.

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Does a new style show up in the Paragraph Styles panel when you paste, or is the style being assigned still [Basic Paragraph]?

 

If the latter, right click [Basic Paragraph] > Edit and look at the settings in Bullets and Numbering. Are bullets enabled? If so, choose None, OK and try pasting again. 

 

~Barb 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines