Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Placed photos appear black

New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

When I place a photo, it appears as a black square. This seems to happen for all kinds of photos--I tried JPEGs and PNGs and even changed my ICC settings, but it didn't help. What else might be the problem?

Untitled2.png

I heard this might be a GPU performance problem...but my copy of InDesign doesn't appear to have GPU performance settings. As far as I know it should appear between "Display Performance" and "Appearance of Black," but as you can see, it doesn't.

I'm using InDesign 14.0 x64.

Untitled3.png

Views

12.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 29, 2018 Oct 29, 2018
Try resetting your preferences.To do so on a PC:You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them. To do so:On Windows 7 and above the preference files are hidden....

Likes

Translate

Translate
Enthusiast ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Have you tried opening them in Photoshop First and resaving them? There maybe something corrupt in your image files.

Have you tried placing a stock photo from Adobe Stock? Same effect?

-Dax

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

I resaved the file in PS and it works. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Glad to hear it worked out for you. Please feel free to reach out if you have any other concern in the future.

In addition to the information shared earlier, you may also try suggested steps on this community post. Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Try resetting your preferences.

To do so on a PC:

You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them.

To do so:

On Windows 7 and above the preference files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\<USER>\AppData\Roaming\Adobe\InDesign\<Version #>\<Language>. Make sure that InDesign is closed when you do this. When you relaunch the program it will create  new preference files and the program will be at its default settings.

The advantage of manually deleting preference files is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hello,

Thank you for this, led me on the right track, but actually it seems that to delete InDesign preferences with shortcuts you need to hold down on *4* keys on a Mac...

Mac OS: Shift+Control+Option+Command

For Windows it's just 3 keys: Shift+Ctrl+Alt

Cheers,

Rachel

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Did that work straightaway for you? I've tried it and it is still happening! 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

This is FUKED

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

 

I am assuming you have 'high quality display' set?Untitled-1.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Yes, indeed, I use high quality display always, pretty much. The problem
resolved after clicking those 4 keys (on my Mac) upon opening InDesign and
then selecting YES to refresh. : )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines