Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Printing background grey instead of white

New Here ,
Mar 26, 2010 Mar 26, 2010

Copy link to clipboard

Copied

Hey everyone.  I'm just staring to work with Indesign and I'm having a printing issue.  I'm printing to a laser printer and my background is coming out pale grey instead of white. I've printed with the page set to 'paper' and to 'none' but, it's the same either way.  Even my graphic (a jpg with a white background) is coming out pale grey.  Clearly I'm missing something.  Any help would be appriciated.

Thanks,

Linda

Views

27.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2010 Mar 26, 2010

Copy link to clipboard

Copied

Are you saying blank areas of the page are coming off the printer with toner in them, or are you putting some sort of background behind the entire page? What sort of printer is this? What are your print settings? What version of InDesign and what OS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2010 Mar 26, 2010

Copy link to clipboard

Copied

Well, I'm clearly not getting enough sleep.  My printer was set to proof and even though I looked at my settings before printing, I didn't see that.  Thanks for asking the questions that made me take a closer look at what I was doing.

Linda

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 26, 2010 Mar 26, 2010

Copy link to clipboard

Copied

What is the setting of "Simulate Paper Color" checkbox in the "Options" section of the "Color Management" pane of the Print dialog box?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2014 Sep 02, 2014

Copy link to clipboard

Copied

Hi, I had same problem.

Print->Colour Management -> Simulate Paper Colour - uncheck.

It solved my problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2017 Mar 14, 2017

Copy link to clipboard

Copied

Hello all,

I'm having that problem too, and my printer settings are not set to Proof, which means I don't have the "Simulate Paper Color" option. My issue is printing from PS, not InDesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

sAME

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

Had the same problem : a light gray background when printing a CMYK-generated page on a BW laser printer.

I solved the problem with these options in the printing dialog:

-output = composite gray

-transparency flattening = high resolution

It's possible that only one of these options was needed. I didn't check

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

i had same problem.
i solve this case via "All setting reset" in photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

Hello,

 

I had the same problem, solved it in the print dialog unchecking "Simulate Paper Color".

have a nice day and infinite creativity to all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines