The reference point box is grayed out with the art board tool - how to fix?

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Reference Point Grayed out.png

 

Seems to have happened after the new update and I can't figure out how to activate it again! The reference point box works with the selection tools. I have a work around, but it would be nice to just have this feature work again.

TOPICS
Bug, How to, Performance

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 23, 2021 Mar 23, 2021
Missing or even misbehaving elements from the InDesign interface can often be brought back by deleting your InDesign cache files (which is not the same as deleting preferences). Hopefully, this will make your reference point icon fully functional again. To do so on a Mac: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With th...

Likes

Translate

Translate
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I cannot reproduce the same problem, so I wonder if you need to reset preferences?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Missing or even misbehaving elements from the InDesign interface can often be brought back by deleting your InDesign cache files (which is not the same as deleting preferences). Hopefully, this will make your reference point icon fully functional again.

To do so on a Mac:

The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

This worked! Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hi kelseyp,

you could try the Transform panel.

 

From my German InDesign 2021 on Windows 10:

TransformPanel-PageSelected.PNG

But deleting the InDesign Cache folder should also work.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines