Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


X-Trans (X-T2) で光源を撮影すると奇妙な模様が現れる

Community Beginner ,
Apr 10, 2017 Apr 10, 2017

リンクをクリップボードにコピー

コピー完了

X-T2 でイルミネーションを撮影し、Lightroom で現像すると、イルミネーションの光の中に奇妙な模様が現れます。

これはセンサと現像アルゴリズムの組み合わせから来る問題でしょうか。

・もしそうであれば、今後改善される見込みはあるでしょうか。

・もし違うのであれば、考えられる解決法はあるでしょうか。

ちなみに、カメラ内現像ではこの模様は現れません。ノイズ低減時に一緒に潰している可能性も無きにしも非ずかとは思いますが…。

[Lightroom 現像]

_DSF0132-2.jpg

[カメラ内現像]

_DSF0132_incamera.jpg

表示

2.3K

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
積極的な参加者 ,
Apr 10, 2017 Apr 10, 2017

リンクをクリップボードにコピー

コピー完了

少し調べてみましたが、X-Trans と LR との相性?に関する不満の声はちらほら散見されました。

[記事]富士フイルムのRAW現像が悩ましい。Lightroomのデモザイク処理がうまくない?:ミラーレス一眼でぶらっと出撃。:So-netブログ

Re: XT2 and adobe lightroom: Fujifilm X System / SLR Talk Forum: Digital Photography Review

Will Adobe ever support X-Trans properly? Everyone else does...

ただ、X-Trans の現像を「問題」として認識しているという公式のリソースは見当たらないので、今後の改善については何とも言えないところではないでしょうか。

ちなみに光源部分以外の高感度ノイズについては特に違和感はないのでしょうか。またこれはどのレンズでも同様に発生するものですか?

X-T2 ユーザーからのアドバイスも欲しいところですね。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Apr 11, 2017 Apr 11, 2017

リンクをクリップボードにコピー

コピー完了

返信ありがとうございます。

きっかけとしては、自分が実際に撮影した写真で細線状被写体や暗部グラデーション、そしてこの明かりに発生する模様など、カメラ内現像版とLR現像版の違いに違和感を覚え、これまで私自身でも調べておりました。

結果、提示頂いたように「X-Trans と各種RAW現像ソフトのデモザイクについては色々ある」という情報は英語サイト含め色々と得られましたが、比較的古い情報が多く、また新しい Adobe Camera Raw は割と優秀だという情報も目にしましたので、自分で色々な写真を色々な条件で現像し、同一箇所を切り出して検証しました。

結果、主観ですが

  • 細い線周りは設定を詰めれば概ね問題なし
  • 暗部グラデーションはカメラ内現像の方がノイズが少ないものの、おそらく低減処理がきつめにかかっているせいだろうと判断
    • → Lr でもノイズ低減設定でなんとかなる (と思う)
    • ノイズやざらつき部分については、特別目立って奇妙な模様に見える箇所はない
  • その中で、今回お伺いしたこの明かり部分だけは、拡大せずとも目立つような奇妙な模様が出る
    • 消すには相当強くディテールを潰さないといけない
    • レンズは関係ないように見える
    • なお、イルミネーション (の模様が出る部分) の色もカメラ内現像と全く異なるが、そこは設定である程度なんとかなりそう

といった感じで、本件だけはどうにもならず、質問させて頂きました。

また、暗部ではなく飽和気味の部分、しかもある程度の大きさがあるので、本来センサからのデータはベタッと潰れていても良さそうに思え、であればやはりデモザイクがうまくいっていないのかなと思った次第です。

境界が怪しいならともかく、内部ですから…

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Apr 11, 2017 Apr 11, 2017

リンクをクリップボードにコピー

コピー完了

たびたびすみません。

ちなみに、初めの投稿の奇妙な模様の例は、シャープネス低めの設定です。

カメラ内現像と同程度に細かい箇所が表現できるようなシャープネス設定で処理すると、さらに模様が強調されて、よりひどい事になります…。

どんな条件でも発生するわけではないのですが、他の X-Trans ユーザの方はどう対処、運用されているんでしょう?

外部で現像して、その結果を取り込む方法も考えましたが、品質面でも作業面でも今ひとつでしたし。

JPEG撮って出し一発で決めろといわれれば、それまでなんですが…(笑)

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
積極的な参加者 ,
Apr 11, 2017 Apr 11, 2017

リンクをクリップボードにコピー

コピー完了

某写真投稿サイトで、X-T2 で撮影されたイルミネーションの写真などを見てみました。

すると、多くのユーザーはカメラ内現像で、それらの写真の光源は正常なのですが、LR が使用されている写真には NYAMG さんと同様の模様が見受けられました。(ちなみに Photoshop Elements で現像された写真にも似たような現象が見受けられました。)

現象に再現性があり、Web 上にも既に同様の指摘があるということで、アドビに改善要望を提出してみてはいかがでしょうか。

製品への要望 / 不具合報告 フォーム

現状では根本的な解決策は無さそうですね。。。お力になれずすみません。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Apr 13, 2017 Apr 13, 2017

リンクをクリップボードにコピー

コピー完了

最新

いえいえ。他の方の写真まで確認してくださってありがとうございます。

解決には至らなそうということで、とりあえず、正式に要望を出してみます。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines