P: auto tone adjustment in 2012 process doesn't work properly

30 Votes
LEGEND ,
Apr 02, 2012 Apr 02, 2012

Copy link to clipboard

Copied

Using the new 2012 process in Lightroom 4, the auto tone adjustment function does not work properly. Most images come out strongly over or underexposed.

Bug Investigating
TOPICS
macOS , Windows

Views

33

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
34 Comments
LEGEND ,
Oct 22, 2012 Oct 22, 2012

Copy link to clipboard

Copied

Hi Jeffrey,
a long time since your statement above. Are there any news from the engineers on this topic?

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 22, 2012 Oct 22, 2012

Copy link to clipboard

Copied

I have some news: It's been improved, but still isn't "perfect" (in my experience, it's only marginally better).

For those who've yet to consider this angle:

One of the reasons for over/under exposure is that auto-toning is not optimized for the crop area.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 22, 2012 Oct 22, 2012

Copy link to clipboard

Copied

|> "My wish is not a magic "auto tone" button that will fix ALL my pictures"

I wouldn't trust it on *any* of my pictures - not in Lr3, and not in Lr4.

And once you are resigned to reviewing and tweaking after auto-tone, it hardly matters whether exposure is a little off, or a lot off. i.e. the difference is whether you hit the >> button, or the > button.

Anyway, please don't get me wrong - I'm on your side: better auto-tone would be very welcome and helpful. But, I can't do anything about it, and Adobe may not do anything about it anytime soon. So the question remains:

What's the quickest way (@now=Lr4.2) to get your photos in the ball park?

(hint: auto-tone can help - but you must review in library module and use quick develop to tweak exposure afterward - e.g. grid mode with large thumbs).

Note: even if you use auto-tone, it really helps to also develop experience in manual toning, so you can (more readily) tweak the other controls too, when warranted.

Rob

Votes

Translate

Translate

Report

Report
New Here ,
Nov 26, 2012 Nov 26, 2012

Copy link to clipboard

Copied

I have not experienced the problems the others have?

Once in a great while when an *.orf (Olympus RAW) file is opened in Photoshop (PS) from Lightroom (LR) then saved as a *.psd file, it looks about 7-8% too bright!

All I have to do to 'fix' it is to double-click on the Exposure slider, this brings the exposure-level back down to what it should be...

I would guess that the PS created XML meta-data:
1) is in error and/or
2) interpreted incorrectly
when LR writes it to its database.

I've seen this same problem with the same low, intermittant, occurance frequency since LR 4.x beta.

I'm now on LR 4.3 RC [858820] running on
{unsupported} Vista Ultimate x64 SP2 with 12GB memory.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

I'm glad I found this post. No question LR 4.x 2012 process underexposes often with autotone whereas 2010 process exposes correctly and requires much less tweaking. Seems to be scenes with heavy backlighting

Interestingly Nikon profiles like Landscape can significantly improve non-autotoned photo with 2012 version, but still not as pleasing as 2010, Autotone & possibly change of point curve to strong contrast (again for challenging backlit photo where 2012 process is not cutting it.

Adobe please address!

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 03, 2013 May 03, 2013

Copy link to clipboard

Copied

In LR5 Beta I see same problem.
It is making pictures too dark - in this case -2.25EV

I think the problem are overexposures. Even if the overexposed area is very small, it still tries to adjust the total exposure to fix that.

Even worse, it detects areas to be overexposed, which are actually not. In this example only the blue channel was outside the range at the girls T-Shirts. That is actually ok, since they are white. By reducing the exposure they become blue.

Maybe the algorithm could take out white and light blue out of the calculation for the total exposure to fix this issue.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 07, 2015 May 07, 2015

Copy link to clipboard

Copied

After 3+ years of these comments, LR CC Autotone is not changed - still jams the histogram against the right side.

If an image is overexposed, one would expect Autotone would bring it down a bit - it can even make it worse. I tell my students to not use it.

I'd think Adobe marketers would get after the engineers by now to stop their being embarrassed about a consistent failure in their product on such a common need.

Votes

Translate

Translate

Report

Report
LEGEND ,
May 07, 2015 May 07, 2015

Copy link to clipboard

Copied

LR AutoTone is better than it was in the message above yours.

In general Auto Tone is more art that science and tweaking it to help in one situation will make it worse in others.

The way I use it is:

Auto Tone, reset Exposure to 0, adjust Clarity and Vibrance, sometimes adjust Highlights to -100 or at least more than Auto Tone did, double-click Whites and Blacks to readjust them based on the other current adjustments.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 10, 2015 May 10, 2015

Copy link to clipboard

Copied

LATEST
Thanks, Steve - I've seen written several places to "dbl-click on the Whites and Blacks." There are several places that could mean - on the image, on the histogram alerts, on the titles of those sliders, and on the sliders themselves. Which is meant? I can't get any reaction from these.

Votes

Translate

Translate

Report

Report