P: Can not exit/switch Full Screen Preview (F Key) mode (LR Mac)

19 Votes
Community Beginner ,
Apr 08, 2014 Apr 08, 2014

Copy link to clipboard

Copied

The only way to revert to Normal screen mode is to quit LR.

Bug Fixed
TOPICS
macOS , Windows

Views

196

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Aug 01, 2015 Aug 01, 2015
At least one cause of this bug has been fixed in LR 6.1.1 / CC 2015.1.1: http://feedback.photoshop.com/photosh...

Votes

Translate

Translate
73 Comments
New Here ,
May 16, 2014 May 16, 2014

Copy link to clipboard

Copied

Hmmm, it seems, that nobody is aware of this problem. It seems, that nobody works on it.

After upgrading to 10.9.3 the problem returns - unfixable.

It is absolutely annoying. Since I'm using LR as catalog and viewer, it seems, that I should have a look at Aperture, Capture One, or other related software.

Votes

Translate

Translate

Report

Report
LEGEND ,
May 16, 2014 May 16, 2014

Copy link to clipboard

Copied

Please find my posting earlier in this thread and try the suggestion of using keystrokes to perform the full-screen menu command instead of the F key. Also, try the suggestion to use a mouse to open the Window menu and click a Full Screen option.

Votes

Translate

Translate

Report

Report
Explorer ,
May 16, 2014 May 16, 2014

Copy link to clipboard

Copied

I've been a few days now - without the problem reoccurring - so deleting the Prefs file - seems to be a workable cure.
Hampshire Wedding Photographer / Documentary Wedding Photographer

Votes

Translate

Translate

Report

Report
New Here ,
May 26, 2014 May 26, 2014

Copy link to clipboard

Copied



Lightroom doesn't allow me to exit Full Screen Mode to go to another view. After I initially press the F key to get to full screen mode it won't allow me to get back to other modes. I have to restart LR to get to another view and use LR again. Wish someone would come up with a fix. I am running 5.4

Votes

Translate

Translate

Report

Report
LEGEND ,
May 31, 2014 May 31, 2014

Copy link to clipboard

Copied



Upgraded to LR5.4 on my MAC Software OS X 10.9.2 (13C1021)
Imported new photos and was previewing them in Full Screen Mode when they started to corrupt (streaky lines, parts of image missing). Tried to exit full screen mode and it wouldn't let me. Kept flashing. Had to Force Quit.
Did a tune up on MAC, still had same problem. Checked corrupt files in MAC preview and they were ruined. Deleted photos and imported again into Elements 12. No problems to edit or view.
Installed LR upgrade again. Still can't get it to work. What should I do?

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 01, 2014 Jun 01, 2014

Copy link to clipboard

Copied

this is really annoying!

I tried to quit, delete the plist file
~/Library/Preferences/com.adobe.Lightroom5.plist
start again - does not help.

i tried the voice command thing, does not work, behaves
exactly as using just the regular "f" key, shortly exiting the
full screen mode, to just bounce back to it.

This really needs a fix soon!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 01, 2014 Jun 01, 2014

Copy link to clipboard

Copied

Hey, Martin: I think you're the only one to try my voice command suggestion after I posted it. That's good. But it's sad that it didn't work for you.

What's good is that it's looking like there are several or many causes of the problem, depending on who-knows-what specific setting or quirk is on your computer. This is good evidence. I hope someone is reporting the whole thread's discoveries to the LR bug reporting location here: http://feedback.photoshop.com/photosh...

One other suggestion, besides not using the F key, is to try going into full-screen with voice command, and seeing if it's possible to get out with either Esc, or a voice commend, and reporting back to us here.

BTW: Ever since I fixed my problem with voice command, I've had no problem going into and out of full frame with the F key. Go figure.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 05, 2014 Jun 05, 2014

Copy link to clipboard

Copied

Same problem as the rest of you. Full screen gets stuck. I have to quit the program to get out.

I don't like it when a software company blames the computer manufacturer. I'm running Mac with latest OS updates. Adobe needs to fix this ASAP. For the price of CC, there should be a quicker fix.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 06, 2014 Jun 06, 2014

Copy link to clipboard

Copied

Strange enough the issue is gone here for now as well (@Peter: without further talking to my Mac)

The last thing what I did before I noticed that it worked was to switch in between the modes how the regular screen is shown in osx, like: cmd,alt-f



I had also changed my mac system language from German to English/US.

Not sure if that had the positive impact, but maybe worth for others to try!

Votes

Translate

Translate

Report

Report
New Here ,
Jun 22, 2014 Jun 22, 2014

Copy link to clipboard

Copied

Same problem.. finally did search ...glad to see I am not alone. Technique of rebooting LR and pressing shift F after re-opening has eliminate problem, for now. Whether Adobe says it is their problem or not, it would be smart of them to get it fixed.

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jun 22, 2014 Jun 22, 2014

Copy link to clipboard

Copied

Have you updated to 5.5 Rick? I've just checked the internal bug report and it's marked as fixed.
-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 22, 2014 Jun 22, 2014

Copy link to clipboard

Copied

that was quick. thanks. I'm downloading 5.5 now.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 02, 2014 Jul 02, 2014

Copy link to clipboard

Copied

alleluia thanks this fixed it for me!!

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 28, 2015 Apr 28, 2015

Copy link to clipboard

Copied

I had this problem with 5.4, it was fixed and went away. Then i upgraded to 6.0 CC this week, and the problem has reappeared.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

Yes it's back - CC 2015

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 14, 2015 Jul 14, 2015

Copy link to clipboard

Copied

I am having this problem Lightroom CC 2015.1 Brand new Mac Brook Pro 13 inch.Can not leave fullscreen without quitting application.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 25, 2015 Jul 25, 2015

Copy link to clipboard

Copied

I'm having the same issue with LR6 - locks up and won't leave full screen mode. I tried changing the multiple screen settings and LR6 quit unexpectedly and corrupted my catalog.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 26, 2015 Jul 26, 2015

Copy link to clipboard

Copied

9 tmes out of 10 "all" I have to do is force quit the app and restart. 1 time out of 10 doing so corrupts my Lightroom mobile db and I lose everything that has been synced to it. Thanks, Adobe.

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 01, 2015 Aug 01, 2015

Copy link to clipboard

Copied

At least one cause of this bug has been fixed in LR 6.1.1 / CC 2015.1.1: http://feedback.photoshop.com/photosh...

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 10, 2015 Aug 10, 2015

Copy link to clipboard

Copied

just figured it out!

Shift+Command+F

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 10, 2015 Aug 10, 2015

Copy link to clipboard

Copied

shift+Command+F

Votes

Translate

Translate

Report

Report
New Here ,
Nov 05, 2015 Nov 05, 2015

Copy link to clipboard

Copied

Since updating my MAC to OX S Y, my Lightroom CC freezes and exiting must be forced. I need a solution/fix for this problem. I cannot get any work done. Help!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 04, 2016 Jul 04, 2016

Copy link to clipboard

Copied

LATEST
This problem is still occurring.... This has not been SOLVED, and it is very annoying.

Votes

Translate

Translate

Report

Report