Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Columns no longer appear aligned after change to new fonts after Mac OS Big Sur update

0 Votes
New Here ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

In a recent update, Adobe seemed to change the fonts in Lightroom Classic CC.  Now the font's when viewed (here in the keyword screen) don't appear to be aligned.  In this case, all of the fruits are listed under the keyword 'fruit', but they don't appear to be aligned or nested properly due to the font.  Same with food types, Chinese Food and Chestnuts aren't and shouldn't appear nested under Candy, but that's how they appear with the new font changes.  
 
ScreenShot20201126at5.23.28PM-35ee438e-b087-411e-ae6a-a86954b5b2b5-1948347335.pngScreenShot20201126at5.23.28PM-35ee438e-b087-411e-ae6a-a86954b5b2b5-1948347335.png
 
Here's another example: Photos to import is not under Pets, but appears to be due to the new font alignment or misalignment...  
 
ScreenShot20201126at5.26.21PM-4bf3397a-0926-43e3-940a-aeb407d54e9c-160479025.pngScreenShot20201126at5.26.21PM-4bf3397a-0926-43e3-940a-aeb407d54e9c-160479025.png
Bug Fixed
TOPICS
macOS, Windows

Views

81

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 08, 2021 Jun 08, 2021
Greetings, Updates to Camera Raw, Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web, were released today and contain a fix for this issue. Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

Votes

Translate

Translate
22 Comments
Explorer ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

And while we are at it .... why are some of the disclosure triangles solid and the others dotted......the dotted ones are also out of alignment with the folder structure.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Please:

1. Do Help > System Info and copy/paste the first ten lines.

2. Go to Preferences > Interface and report the setting of Font Size.

I don't see this on my LR 10.0 / Mac OS 10.15.7.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Dotted triangles designate folders that don't have sub-folders

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

From my system info, please advise.  LR 10.0, Mac 11.0.1 (Big Sur))

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.16.0 [20B29]
Application architecture: x64
Logical processor count: 8
Processor speed: 4.0 GHz
SqLite Version: 3.30.1
Built-in memory: 32,768.0 MB
Real memory available to Lightroom: 32,768.0 MB
Real memory used by Lightroom: 1,567.9 MB (4.7%)
Virtual memory used by Lightroom: 10,211.1 MB
Memory cache size: 0.0MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 16383MB (0%)
Camera Raw real memory: 1MB / 32768MB (0%)
Displays: 1) 5120x2880

Graphics Processor Info: 
Metal: AMD Radeon R9 M395

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/steveazer/Pictures/Lightroom/LR Classic Catalog 2021.lrcat
Settings Folder: /Users/steveazer/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) HDR Efex Pro 2
6) Nikon Tether Plugin

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default (Built-in Output)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: AMD Radeon R9 M395 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-4.0.47
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

And what is the setting for Preferences > Interface> Font Size?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Looks like font size is small (default)
ScreenShot20201129at2.10.44PM-90033fb1-98e9-454b-8f33-595107b78c9c-277643025.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

So a 5K display with Font Size: Small on Mac OS 11.0.1.  I don't have a 5K display and can't test that combination myself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

The only font options are small and large.  I changed the font to large and it had no impact on the issue FYI.  See below with 'large' selected.  I think it's something Adobe needs to fix on the back end.  I do have Big Sur and you have an older version OS so maybe it's related to Big Sur?
ScreenShot20201129at2.48.09PM-e266a789-f7f4-4856-a632-b490a802f9c5-1184393485.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

You are right, it's definitely a LR/Big Sur bug. I updated LR on my test machine with Big Sur:

LR 10.0 / Mac OS 11.0, 2560 x 1440, Font Size: Small:

11.0-63b40854-b92c-4b96-b973-72d094f4e5b6-1399119389.png

LR 10.0 / Mac OS 10.15.7, 2560 x 1440, Font Size: Small:

10.15.7-86721278-4e17-46e0-90e0-d8e6ef64bde0-423087767.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Right, you're seeing the same thing I am.  Thank you for checking.  How do you/we escalate this as a bug for Adobe to address?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

You've already "escalated" to the right place. This forum is where Adobe wants all bugs reported.  Usually, an Adobe employee will read this at some point, make sure she can reproduce the problem, and then file an internal bug report, at which point the status (in the upper-right) of this bug will change to "Acknowledged".  Most easily reproduced bugs do eventually get acknowledged, though only some of them get prioritized to be fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Big Sur introduced a number of minor graphical anomalies that the team is working through. Most are cosmetic in nature and should be fixed in upcoming releases. Check after the next releases of Lightroom and Big Sur and see if this goes away. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

How is it looking after the 10.1 update, released yesterday?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I don't have access to 10.1 yet?  I'll advise once I get access and can install it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

@steve_azer  Go to your Creative Cloud Desktop app and click Help> Check for updates. That will refresh it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

No change unfortunately.  Please see image attached.  These should all be aligned.  Similar to photo I shared earlier.  

ScreenShot20201208at10.28.21AM-ad9e8492-e0f7-4326-a321-f7e7e6979147-948758211.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Just to compare apples to apples (or corn to corn in this case), here is the exact same view on 10.1 that a shared last month from 10.0.  

ScreenShot20201208at10.30.15AM-75ce296b-708c-48a5-bf37-ddf119e0cc6f-633602859.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Still having this issue, FYI

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

This remains an issue even after today's update to Lightroom Classic 10.2. 

ScreenShot20210316at12.47.15PM-f689f45a-0a43-477e-a345-27dd7ff311c8-1965634328.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Greetings,

Updates to Camera Raw, Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web, were released today and contain a fix for this issue.

Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Good.  It's fixed in my LR 10.3 / Mac OS 11.3.1. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

Thank you!  I have confirmed that after updating to Lightroom 10.3 yesterday this issue is resolved on my end as well.  Most appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines