Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: DJI Mini 2 DNG not correct supported by LR Classic V10

0 Votes
Guest
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Bug Fixed
TOPICS
macOS, Windows

Views

65

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 30, 2020 Dec 30, 2020
saurabhp wrote, "Good news, this issue has now been fixed! Apparently this wasn't an Adobe issue as thought earlier but issue with the DJI firmware. Update to the latest firmware as the issue is fixed in this update. DJI has also acknowledged this issue in the latest firmware release notes."

Votes

Translate

Translate
12 Comments
LEGEND ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Please upload a sample DNG to Dropbox or similar and post the sharing link here. That will enable Adobe to reproduce and diagnose the bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I have the same problem, attached a DNG and a JPG.

Thanks,

Davide

https://drive.google.com/drive/folders/1ad--EobJ7BhzGsJU7exfLPVhkG2DkaG1?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

I have the same problem, attached a DNG and a JPG.

Thanks,

Davide

https://drive.google.com/drive/folders/1ad--EobJ7BhzGsJU7exfLPVhkG2DkaG1?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

No one can check the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

The JPEG Shows the same issue as the DNG.  I am not understanding if this is a JPEG created from the DNG or if was created independently.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

1. The attached JPEG is exported from the DNG

2. Original JPEG is fine

3. DNG in other non Adobe software are fine (e.g. Capture One)

I updated the Google Drive folder.

Thanks,

Davide

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

That is clearer - thank you.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

I have already reported this issue to Adobe over the phone a couple of weeks back and they said they will fix this in the next update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Good news, this issue has now been fixed! Apparently this wasn't an Adobe issue as thought earlier but issue with the DJI firmware. Update to the latest firmware as the issue is fixed in this update. DJI has also acknowledged this issue in the latest firmware release notes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Tested the new firmware and everything is ok! Thanks a lot, Davide.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

saurabhp wrote, "Good news, this issue has now been fixed! Apparently this wasn't an Adobe issue as thought earlier but issue with the DJI firmware. Update to the latest firmware as the issue is fixed in this update. DJI has also acknowledged this issue in the latest firmware release notes."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

LATEST

@John_R_Ellis Thanks for highlighting that, John! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines